Mac op-z app not working 1/19/20

After the most recent update my OP-Z app on my Mac no longer connects to the op-z.
When I click scan on the app, it brings up Audio Midi Preferences. There are no options in there that relate to the OP-Z. I have uninstalled and reinstalled. I have also tried on another Mac and still no luck.
Anyone else having this issue? I just wanted to check here before submitting an inquiry to TE Support.
Thanks in advance.

inside the studio there’s a dedicated Bluetooth menu which should list your OP-Z with a connect button, if your Mac is compatible

I found the Midi Studio. Getting it sorted now Thanks for your help!

1 Like

Did you get it working?
I get this every time I hit the scan icon.

in the menu bar, please click ‘Window’ and “Show Midi Studio” or so. This will show a new window that’ll show you the connected MIDI devices. Here, have a look for the bluetooth button and push it!

1 Like

Yes, I finally found this BUT the OPZ still did not connect.
I connected the OP-Z via USB-C cable to my Mac. Turned the OP-Z on and VOILA! Everything works! Just not via Bluetooth.

I am glad you got it working via USB-C.

Regarding Bluetooth, did you see the following window and the connect button in the MIDI-Studio?

1 Like

Nice. That did the trick!

1 Like