Major issues with my OP-1


Ok so I have a problem with my OP-1 which seems bizzare and I’ve just made a video in the hopes that someone may have the exact same thing happen them. The OP-1 has been integral in my work so I have (I think I say this in the video) looked around here, YouTube etc and some people seem to have one or another of the problems I’m facing but I dunno what to do cos I can’t pinpoint the source of the problem. I’ve also been on iFixit, but I’ve never removed the board completely (only made sure the ribbon connector was sat properly, but ultimately so far I’ve come up empty. I really don’t understand why this is happening and I’m hoping this video illustrates the problems and that someone can help - Any kind of help would be greatly appreciated. Thanks for your time!

PS: I dunno if the video would show up here cos it’s seems to just show that it’s uploading but in the case it doesn’t work, my problem has to do with the fact that the OP1 I purchased and never had a problem with, suddenly keeeps either rebooting over and over when turned in, sometimes nothing happens, sometimes all seems well, then an hour into working the thing restarts on its own.

I’ve never been rough with it nor have I ever brought it out the house (it even has its own “space” on a Novattion that I leave it on, and that’s in the video too. I love the OP1 and this company has come up with great ideas. I usually try to find out everything I can to make sure im not overlooking something I might have / have not done etc; It’s only when I really don’t know what to do and I have a deadline when I really have to ask for help. Ive emailed t.e. and they were really nice and asked me to check to see if the power button was dirty etc, which I did, and it doesn’t seem to be, but that’s another reason why I wanted to make this video.

Still uploading. I dunno if it’ll show but hopefully this text will.

Thanks again guys

EDIT: I’ve uploaded the video to YouTube:
In the Pets & Animals category… sorry I’m physically and mentally exhausted. Video plays as it should tho. Thanks again

Have you tried re-uploading the firmware (OS)? Have you tried a factory reset? Try running the tests (same screen as for uploading firmware/factory reset). Try those individually and report back here. It’s possible you may need a new board though it would be advisable to check everything else before considering that. I can tell you’re a committed OP-1 user so I’m sure it’ll get sorted.

Hi 5StarNomad: Yes I’ve done a complete factory reset, and I’ve also (to be sure) re-downloaded the latest OS and still nothing. But I’ve literally just thought about that - it didn’t restart or anything whilst that was going on, and connected to my computer via the USB cable. Now I’m wondering if that might be significant. Thanks for asking. Yeah the OP-1 was/is a huge deal for me. I was truly miserable because I just didn’t know where I was going, it’s hard to out it into a few sentances but for a year I was drifting further away from this “thing” that was there just to out of reach; then i got the OP-1 and I swear it was like… wait a minute. Turn back! It connected the dots really.

Also, just about a few days before the OP1 started acting up, a friend introduced me to the Organelle and I had all these ideas in terms of the interaction between the two and then this happened.

Anyway, I’m going to try one more time. I don’t see why it’ll be any different but it wouldn’t hurt. And if I have to get a new board I hope it’s just that and not something else.


Edit: Just to be clear, I didn’t get the chance to use the Organelle with the OP1; just wanted to say it in case it sounded like I did something that made the OP1 act up. I

Could it be the battery connection? Does this only happen when the OP-1 is not receiving power via the USB?


Sounds like you blew a capacitor related to the bootup.

Did you plug it into something weird or get a big electrical surge recently?

Btw - I don’t know what I’m talking about beyond having a TV that went through something similar.

This doesn’t look like a software issue. If something would be wrong with the code, the OP-1 would at least display a crash screen (some weird names and hexadecimal numbers).

Maybe it’s the connector board, could also be the mainboard, or simply a loose connector cable inside.

Definitely a hardware problem, IMHO.

Have you spoken to TE’s support already?