Midi-bug or am I just not getting it?


Long time reader - first post (thank you for ALL the information that can be found here - it’s been very helpful since I got the Op-1 little over a year ago).

Anyway… Hooked up the Op-1 to Logic Pro as an external midi instrument today. I usually record everything as audio, but wanted to see how midi worked with the Op.
The synths all worked fine with sequencers and all. The drums on the other hand: When I tried out the tombola sequencer (a favorite of mine) by pressing three keys the notes wouldn’t stop coming - they just kept pouring out. Didn’t matter if I tried to empty or stop the tombola - they just kept coming.

Does any of you guys know if it’s a bug? Or has it something to do with midi (which is not something I’m an expert in). The tombola worked fine with the synts, though.

I connected the Op via Usb to the computer and the audio through the audio interface. It wouldn’t show up as external midi instrument unless I connected my midi keyboard (Arturia Keystep) as well, so I connected that one via Usb (but I could play the keys on any of the keyboards).

I tried attaching a video to the post so you could see what was happening but it didn’t work.

Thanks in advance!

Small update: Didn’t have to connect the Keystep to make the Op-1 show up as ext instrument - my mistake - bit to hasty there since it didn’t automatically show up in the same way as the Keystep or Minitaur do when I plug them in. It shows up - I just had to scroll and look a bit further down in the meny.

Other than that it’s still the same thing going on. Guessing it has something to do with midi - logic - Op1. But it’s no biggie - I was just curious if anyone knew anything about it.

Have a good Saturday!