Midi Out Confusion, unable to get midi out signal to synth

hi everyone,

terribly confused. i am new to the opz and just so lost trying to dig thru the manual of the opz and oplab.

i am trying to have the OPZ act as a sequencer for my DRM1 drum synth via the oplab midi out. but before we even get to the sequencing, i am simply just trying to have the opz act as a midi keyboard just to hear some sounds.

so to start, i have the midi out on the oplab connected to an extermal synth, just a regualr synth, not a drum synth.

i select the MODULE track on the OPZ, and at this point i expected the keys on the opz to start sending a midi signal to the synth and nothing at all.

how do i get the keys on the OPZ to act as a basic midi keyboard to an external synth?

and then if i get past that and make it getting the oplab to work with my drum synth, how do i go about assigning each drum sound to its own sequencer track? am i even correct to think that having the oplab midi out connected to the drum synth can accomplish sequencing each drum sound on its own sequene track?

would appreciate any clarification.

thanks so much

Did you choose the right midi channel?
Check the midi chapter in the manual.

Have you set the oplab module to midi out?

i tried every channel.

so here is where i am at…

  1. i set the oplab module to midi out

  2. i connect a midi out cable to midi in of the synth

  3. i select the MODULE track on OPZ

  4. i tried every midi channel

no output from the synth at all.

it shouldn’t be that hard to get some kind of midi output should it?

thanks again

:frowning:

1 Like

try to disable everything except midi in and midi out.
try original midi cable from op-lab.
try to look into drm1 midi settings.
make sure your track is not muted. press/hold:(screen+tempo), yellow dots=mute/unmute.
make sure your op-lab is connected properly, and updated to the latest firmware. (at op-z boot sequence and at midi event op-lab led’s should blink, indicating that its working)

1 Like

nice, will go thru the checklist one by one. keep ya posted. thanks again.

I have experienced the same this morning. I have on both devices the latest firmware, even did factory reset, but oplab module does not work either. After the factory reset oplab blinks but i am unable to control any synth via midi. I suspect either the original midi cable reduction is wrong or the latest opz firmware does not work with the oplab module.

I also checked it. had to remove the rumble module first.
But my midi from the oplab module is still working.
Both updated .

Can you maybe try it with the original included midi adapter and a din midi cable.
There are a few different configs for midi adapter cable thingys.

ok my issue resolved, wrong cable insert :slight_smile:

1 Like

same here, it turned out to be the cable, but i also had to make sure that it was specifically on channel 1 as well. so tricky with those cables. it has to be specifically the very one that was included with the oplab. which means when i want midi in, i have to buy their cable specifically. bullocks on that but so it is. thanks again.

There are two types of midi adapter I think type A and type B .
So it is not as bad as with usb :slight_smile:

1 Like