nanoloop 1.7 Analog Sync Connector with PO-35


#1

Hi,
After picking the new Analog Sync Connector from nanoloop (v1.7 on DMG).
Trying to sync it with my PO-35, totally lost.
(Trying to use nanoloop as master and PO-35 as slave)
Connected the adaptor to my DMG01 with the arrow pointing out.
Connected that to my PO-35 input via my audio cable.
When I start a pattern on nanoloop (in master I presume - selected start - have I got that wrong?) and start to scroll through the sync modes on the PO.
For SY-0 and SY-1 I can hear an audio pulse but when I start a pattern they do not sounds sync’d.
(also pulse sounds drowning out audio from PO)
(Totally lost) has anyone had any luck using this adaptor with a PO and getting them in sync?
Would love to get nanoloop sync’s after all these years but the docs seems as vague as ever to me.
Apologies if this request sounds stupid but It’s hard to know if it’s not working or I have just got it all wrong.
Any thoughts or help great appreciated.


#2

I don’t have a nanoloop but if you want to sync the po as a slave it should be SY2(if sync only) or SY4(if you are passing sound through as well as sync)


#3

Hey Houston, thanks for the reply, very much appreciated.
Got it syncing with SY-2, I had the adaptor upside down!
The only thing is the PO-35 is running at twice the speed for some reason.
So 120 on nanoloop is 120 on the PO but sequencer is running at 240 or double tempo for some reason.
Hey thanks again for the help you are a star! :slight_smile:


#4

Anyone have any idea why the PO is playing at double time, even though the BPM show is half on the display (120?)


#5

u gotta change the scheme on nanoloop to send half speed or 8th note sync.
default is 16th note sync. POs want 8th note sync


#6

Thanks docshermsticks for the reply!
Not sure if that is possible from looking at the (nanoloop) manual it says:
c/2 = analog halfspeed - B+SELECT (in slave mode only)
I’m using nanoloop as my master and the PO as the slave.
Has anyone managed to sync nanoloop with a PO using nanaoloop as master?
Thanks again for the help, very much appreciated :slight_smile:


#7

not sure where u got that
multiple places on the website say master only
pretty sure i’ve done it a bunch of times too w/ NL as master
so u should be good to go.
http://nanoloop.com/sync/index.html


#8

Hey thanks again, much appreciated.
Will try it out :slight_smile:
Got the ref from the 1.7 manual under the menu 2 heading.
https://www.nanoloop.com/one/nanoloop17.html

Bit confusing to me, will try and figure whats going on.
can you toggle:
e = MIDI
a = analog
c = analog halfspeed

while master? My thinking was you could only toggle these modes in slave mode only.
Maybe thats where I’m going wrong…
hey thanks again.


#9

no u can toggle the setting in either mode
try it out for yourself :slight_smile:


#10

oh yea i see how that can be confusing.
(it is explained in greater detail in the paragraph underneath it tho)
basically slave mode is A+B which is how u set up either slave or master
there isn’t a separate button combo for setting master like in NL2 for GBA

so slave mode is just like getting ready to sync.
then if u want the GB to be the master u press START
if u want it to be slave then u just start the sequencer on the device u want to be master
in this case your PO.

i just tested it out real quick to make sure
def works 100% NL as master


#11

Hi docshermsticks, thanks for the help.
Your a total star, really appreciate the help.
Will try it out now :slight_smile:


#12

Hi docshermsticks, have the sync working, the PO follows tempo changes on the gameboy.
Getting close, have the PO playing at the correct tempo now but it seems half a step out of time for some reason. (If I set it to a = analog, it’s double half time on the PO)
Selected c = analog halfspeed and nanoloop then set it master.
Thats as close as I can seem to get it atm.
Nearly there :slight_smile:


#13

Sync is working now but the PO is a 1/4 step behind nanoloop.
That is the closest I can get it for the moment unless nanoloop is not starting at the start of the bar maybe…


#14

not sure, maybe check if u are on the latest version of NL
if not, u could try updating it and see if that fixes it?


#15

i’m on NL 1.7.6
tried it w/ both NL1 and NL mono carts just now
another random thing to try is some fresh batteries in either GB or PO?


#16

On 1.7.5 will try and see if an update does the job,
Thanks again :smile: