New OB-4 update?

New update software - anyone seen any official news on this? I haven’t checked with my app in a while…but it can’t be that long ago…never any dates on the TE website…

1 Like

I got the update as well, but can’t find anything new. I assume that if there are new features they’ll announce it before the update is actually released. Kind of a shame because it would be nice to see a changelog of some sort even if it’s just bug fixes

hey,
these are the most recent changes:

  • fm fine tuning added (hold play and rotate tape wheel)
  • lowered audio latency (5 ms line in → audio out)
  • improved audio quality
  • various bug fixes

thanks, jacob

9 Likes

@jacobs I was wondering if allowing the ability to bypass the continuous recording feature on the OB-4 could further reduce output latency? If so is that something that could be done thru a firmware update?

hi @FrankC ,
it’s very hard to reduce the latency substantially more than what already has been done, no matter if the recording is disabled or not.

1 Like

is it possible for you to give some insights about the latest 1.4.11 firmware? :sun_with_face:

1 Like

Hey Johnny. Anything specific you’d like me to test? I have an OB-4 and I am very concerned with latency, and recent updates have made it completely satisfying to write new music direct from my OP-1/OP-Z/pocket operators to my TX-6 into my OB-4. I haven’t noticed latency at all. All reviews on YouTube I watched was before the update and now it’s near real time. Lmk if you would like me to test something specific, but I currently use my OB-4 as my main output for my instruments out of my TX-6 and I have no complaints.

1 Like

changelog? :sweat_smile:

1 Like

the latest update only contains bug fixes.

1 Like

I was fortunate enough to purchase mine after the latest update so I have never had an issue with latency. I tried as hard as I could to detect it in the line in because I just couldn’t believe a speaker this nice, to use with music gear, would have a latency issue on the line-in of all sources, and as far as I can tell it’s a non-issue. I could not detect a latency problem.

1 Like

@jacobs I’ve been scouring the forum for my issue regarding the OB4 update seemingly not working along with my lack of BT connectivity, and made a post recently. You seem to have good info and I’m hoping you may have some insight here. The thread is below. Appreciate any info or assistance. :pray:

3 Likes