New OP-1 screen problem?

Hi everybody,

I received a brand new OP-1 last week. I can say how fantastic this little device is :slight_smile: (especially when locked at home)

Since the first day, I noticed something that I found weird with the screen. Some elements on the screen seem to be “shaking” a little some time. It became really obvious when I opened the system page to do a firmware update. The text was clearly shaking randomly from 1 or 2 pixels.

Should I return my OP1 or is it a specificity of the screen.

Thank you so much for your help.

Cheers from France

Hey,

I recently received an op-1 as well but I didn’t experience the screen issues you’re describing.
If I were you I’d contact TE and ask them for help

Thank you so much for your message.

I think I will just send it back to the seller and ask for a replacement then.

Anyway, I’m glad I asked :slight_smile:

you should try to re install the actual OS, most of the flakey things can be solved this way!

good luck :+1:

Thanks for your message JohnnyEgo.

I already tried to reinstall the last firmware and also reset the OP1 but screen is still « shaking ».

Have you experienced yourself the same problem ?

1 Like

unfortunately not, but they‘ve had some problems with the screen and I thought your unit is between those updates etc.

is it shaking even when you not perform with the Op-1? it sometimes lags in graphics when the CPU gets a heavy load for instance (string engine with full release into delay and CWO as Master fx) :sweat_smile:

Yes ! It’s shaking any time but I think most people wouldn’t notice unless they get into the system menu.

Actually, after your last message I tried to format before reinstalling the firmware and It worked ! Last time I only uploaded the firmware.

Well : no more shaking :slight_smile: It seems like it is more a software problem.

I will contact TE support anyway and ask them about this problem and check that it doesn’t come back before my rétractation period :slight_smile:

2 Likes

Great you solved it!

if you encounter something strange the re install and factory reset procedure is the way to solve stuff like that. same on the Z

:innocent:

I bought my OP1 brand new. Did not have the issue you’ve described. Should be fine to ask the store to replace it. Give it a long 12h+ test and maybe do that.

Indeed, it started doing it again… I called the seller support service.

If you want to see what I’m talking about, here is a video : https://we.tl/t-f4yeQBffbj

It starts after a few hours of use. You can see some characters moving at the very begining of the video and then at 00:05.

I have some lag too especially with Cluster engine, is it normal? Can we do something about it?

Same thing regarding cluster engine. And lot of sound crackling too.

I love that instrument and at the same time I’m thinking « at that price, it should be perfect ».

yep that’s normal but overall it’s just the graphics going a bit off with heavy cpu load

Ok,
I saw this video for example, and I never had these fluid animation, especially from cluster

Have you tried formatting + firmware reinstall ?

Looks like every OP-1 has its own personality / problems :stuck_out_tongue:

Yeah, I tried but it’s the same

no, i’m afraid. it can’t keep up so the graphics lag, but the sound shouldn’t crackle

i watched your video. the display should not do that. exchange it for another unit.

Thanks eesn.

I asked for an exchange this morning and will receive a new one tomorrow :slightly_smiling_face:

Thanks all for your help !

@The_KulutX did you get your replacement unit? how’s the new one?