New to OP-1! Radio Sampler

Hi Guys

Just got my OP-1 in the mail today and have started learning how to use it! Great little device I’m enjoying it so far! But when I sample from the radio it sounds weird, I thought it was the song at first but then people started talking and they sound like aliens, anyone know the reason? I’ve gone outside as well and got perfect signal so it’s not the signal. Thanks for any help


You probably are playing the keyboard on a higher octave. Try going down to octave 0 and hitting C. Also check if you have any effects on the instrument or any global effects in the mixer.

Hi Zach

It’s actually directly from the radio itself when I just listen to it.

This is how it sounds

Mind the news about Isis >.<


Sounds like CWO to me.

Any idea on how to turn it off on the sampler?

While in Sampler, press 3. If it’s activated, press 3 again. Also go to Mixer and press 3 again to check if you have a global effect active. Try recording from radio again after that.

Yeah, go to the master section and hit button number three. I’d put my money on it being the CWO effect being on the master channel :wink:

Oh… and a big warm welcome to you!!!

Man… I wish I learned how to turn off the master effect on day one! Might have saved me a mild existential crisis.