No Audio Out

So I bought my op1 exactly two weeks ago and it’s been great so far. However, upon plugging it in to my external audio interface via mini to xlr cable I ran into some issues. After unplugging it because I couldn’t get the recording to show on my computer, there was no audio coming out at all. There is a strange din frequency ringing coming from the speaker that mildly changes tone when a key is pressed, but it’s not tone sensitive. I tried a factory reset and a firmware update with no luck. Thoughts?

This is a new one I think, I don’t believe I’ve ever heard of use of the line out completely killing all of someone’s audio =/

For completeness sake, does it work with headphones? I know you said you couldn’t record it, I just want to rule out the cable or even interface.

Have you run the diagnostic? Same menu as the factory reset.

I hope you can exchange it for another one from the reseller, because if you bought it directly from TE you could be in for a loooooong ride judging from what I’ve read.

Thanks KrisM, just ran a diagnostic and its says “test 3. Signal between speaker and internal microphone. STATUS: no signal” and “Test 8. Connect red audio port to white audio port. STATUS. no signal”. I bought it from guitar center with insurance but it would be nice to not have to go through all of that.

Guitar Center has a 30 day return policy. I’d exchange that shit.

and no, I just tried with headphones and it doesn’t work


Rather than make a new thread I’m just gonna add on here.
I got my OP-1 yesterday (!)
After about four hours of playing around I had the audio out die on me four or five times. This would typically happen when I was switching from sampling to the synth or playing back a sample and moving around on the wave.
The audio would completely die even though I could see that it should be putting something out (the graphics and LEDs were responding).
I would double-check that I didn’t have a weird envelope setting or anything but…nothing.
It would come back after a reboot.
I did a factory reset and it’s the same…whenever it seems like it’s ‘thinking too hard’ the audio dies.
I’ve got the latest firmware.
Fortunately, I got mine from a retailer with a great return policy so no worries there…just wondering if anyone else has had this problem?

i don’t think I’ve ever heard of that, @drio

It’s strange.
It’s like only the audio out is freezing up but everything else keeps working.
Same on speaker and headphones btw.

I guess waiting on my replacement will give me more time to study my reverse b&w manual!

my kingdom for a quality io board…

Maybe some third party engineer will spec that replacement board with something a bit more robust. Hell, a LOT more robust. lol

I agree that a better board/mod would be an idea; it could even add some more connectors out the bottom.