No CV out of OPLAB?

Manual says “select the module track, and play something on the musical keyboard. as you press the keys, note the blinking leds on the back side by the module outputs.” but I get no such blinking LEDs. Connecting to e.g. ‘Key’ on the POM 400 has no effect. Have tried everything I can think of, beginning to think I may have a defective OPlad or OP-Z. Can anyone offer any help?

Almost sounds like your OP-Z isn’t connected to the module correctly. Did you set the lock on the module? If you use the app, does it detect the module being in the device?

Module comes up in the app, and the ‘Out’ socket (set to ‘PO’) flashes and can control temp o on the POM, so at least one bit of the op lab is working… Just doesn’t seem to want to do ‘CV’…

1 Like

Oddly enough, the oplab is the only module with its own update: downloads oplab module

Also for good measure, are you on the latest OP-Z firmware?

Those are my first two guesses but I have some more troubleshooting ideas if they don’t work.

Thanks. Yep, I installed both oplab and OP-Z latest and did a rectory reset of the op-z.

Would be really greateful for any further troubleshooting tips.

Just to confirm though - there should be lights by the CV output when a sequence is running right? I get a light on the ‘Out’ output (set to ‘PO’) and this does control the clock on the POM400


you need a splitter to access all CVs

CV/Gate & CV2/CV3

TRS (Stereo) to 2x Mono

Set to ‘PO’ and I do have official TE splitter cables.

edit because iam stupid.

I think the splitter cable alone is enough, one end delivers a Gate Signal (Short blip) and the other your CV (note pitch, key tracking)

had a look at the module

midi channel should be 14

Ha not stupid! This stuff has been melting my brain and I really appreciate you taking the time to try to help.

Am using splitter cable and channel 14. As far as I can tell I’m doing everything by the book… but the book says I should be getting lights on the CV output which I’m not, leading me to think there’s a fault either with the module or the OP-Z.

I’m within days of a 30 day return limit so trying to either find a solution or gather evidence of a fault so I can send it back

I just dusted off Ye Olde Oplab Module to confirm this–yes, the LED lights up on mine when notes are sent out on Channel 14.

If you’re getting PO Sync from the module successfully and it’s matching the tempo the only other thing I could think of would be MIDI settings, which you can see by holding Tempo + Screen:

  • Is the LED on the sequencer lit up for the track you want to use to control CV? This indicates whether a track has MIDI enabled/disabled.
  • Is that same track definitely sending MIDI to Ch 14? Outgoing Channels can differ from incoming channels.
  • When you hold the Tempo + Screen index buttons to access the MIDI menu, is value 3 (MIDI Out) enabled? This is necessary for any outgoing MIDI from the OP-Z.

If all of that is good to go I don’t think I have any more ideas unfortunately.

Good luck and I hope this helps you somehow!

“Holding Tempo + Screen: Is the LED on the sequencer lit up for the track you want to use to control CV? This indicates whether a track has MIDI enabled/disabled.”

THAT’S IT!!! Midi wasn’t enabled!! I must’ve disabled it during one of my earlier ignorant fumblings (which explains why I thought it had worked previously even though I couldn’t remember when or how).

Thank you so much - I definitely owe you a beer! If only TE were this helpful…


Awesome, I’m so happy you got it working! :slight_smile:

I’m debating whether I should get the OP lab while I can - who knows how long it’ll be available for. I haven’t used the OP-Z much and already have the line module since I figured I’d use midi more.
Oplab is a lot cheaper than it was :thinking: