octatrack, op-1, mpc500, oplab - i think the octatrack is f'ing things up

Whatup team

I am having dramas.

I have…
OT in / out > Oplab in / out.
OP-1 > Oplab USB 1.
OT thru > MPC midi in.

OT channel 11.
Op-1 channel 12.
MPC channel 13.

I think USB frenzy is what I want but if I have the Oplab midi out > OT midi in I get a crazy midi feedback loop (I think) from the Op-1. I figure it’s because what is going out of the OT is going straight back into it?.

I hope this is not too much BS.


Are you usuing all 3 of the OT’s midi ports? Reads as though you are - if the case, then that could be the problem (I think!). Or at least part of the problem.

I used to have all my Elektrons looped via midi (all linked via ins/thru’s) and had no feedback loop problems so wondering if it might be something to do with the other bits and bobs you have. Are there any “all channel” settings going on in the Oplab? Could be driving a loop.

I do remember having some teething problems with midi and the Octatrack in the early days though. It has its quirks!

Indeed I do believe you cannot use both MIDI out + thru.

The other thing is to disable OP-1 transport/clock so that it doesn’t mess with the one of the OT.

Thanks fellas, pretty sure your spot on. I’ll keep fiddling around till I get it!.

How do you disable op1 clock?

Tempo > green knob to get “sync”
I don’t remember if something is needed with the midi setup (Shift+COM > CTRL > white knob)

Here’s how I’d hook all that up (and I once had a similarly “small” setup with a Monomachine instead of the MPC):

Octatrack MIDI Out

MPC500 MIDI Thru
Oplab MIDI In

Oplab USB A

Oplab set to Mode 0

Octatrack is Master in this case, and the Oplab keeps the OP-1 sync’d to the OT and MPC. Set the Oplab’s Input Source to the MIDI In. That sends everything the Octatrack is doing to all the other outputs.

There are of course other ways to handle it, you could have the MPC or even OP-1 be master, but that’s just how I ran it and got things going.

Cheers @KrisM much appreciated. The MPC only has MIDI in and out, but unknown to me until now out can also act as thru. Your reply helped me a lot.

Hopefully Oplab MIDI out to OT MIDI in won’t cause craziness. I will soon know,