OD-11 Not connecting to orthoplay app

hello fellow OD-11 users!

just recently picked up a used OD-11, and despite me thinking I had everything sorted out in the reconfiguration department beforehand, I still ran into some issues. I reflashed the firmware to the latest one, set it up to join my network, and for some reason I can’t get my orthoplay app or the website to pick it up. I’ve read some things on here about people having troubles with settings on their routers but I have no idea where to begin in the whole slew of options in there. I’m also using an iPhone which I have heard about some of the weirdness with airplay 2 and whatnot so I’m just at a loss with this one.

If someone has run into a similar issue and could shed some light on this, it would be much appreciated.


  1. is the led white?
  2. do you find it in spotify/airplay?
  3. do you have some weird network blocking communication between devices?

hey! yes, the LED is white and I can find it in airplay. airplay works fine but I’d just like to have the extra control that comes with orthoplay. as far as I know, my network shouldn’t be blocking any cross-device communications. and, if it helps, I suspect the OD-11 is an older model since it says “pilot run” on the bottom.


  1. what software version did you flash?
  2. since airplay works direct network communication works.

orthoplay.com should work (at least) with safari and firefox. google has changed some security settings in chrome - recent version(s) of chrome won’t work anymore unfortunately. the orthoplay mobile app should work if on the same network.

I flashed the latest one. grabbed it from orthoplay.com/latest/firmware. I did notice that when I used the website on chrome I would see the OD-11 but nothing would happen when I clicked it. works fine on safari so that was definitely part of the problem. still getting an infinite scanning message on the app though…

Having the same problem here – Orthoplay works fine on my Mac (on Safari), but not on the phone. The app isn’t working either. Really strange, I’m suspecting that our router is the problem but I’m not a network pro :slight_smile: Any new info about this?

hi! I’m not sure what actually made it start working for me, but I think I remember (on iPhone) reinstalling the orthoplay app and going to settings, scrolling down to orthoplay, and verifying that bluetooth and local network were on. I’m not 100% sure if thats what actually solved it but I can’t remember doing anything else to try and fix it.

(Solved) I found the problem – I had activated iCloud Private Relay on my iPhone, which apparently doesn’t play well with Orthoplay. I deactivated it and everything is working well.

1 Like