OG OP1 won't work with CME WIDI Uhost (USB MIDI host)

Has anyone got OP1 to work with any USB MIDI host device, other than a computer? Like the Kenton, or a Uhost?

My OG OP1 won’t work with CME WIDI Uhost. This is a USB MIDI host I wanted to use to get MIDI in and out of OP1 for my DAWless setup (inc syncing with Octatrack!).

I think this might be related to an issue others have noticed with USB audio and USB midi colliding with each other, since FW 243, as the OP1 now presents as a “combined class” USB device.

My OP1 works fine on Mac for MIDI over USB, and the Uhost works fine with other USB MIDI devices. I’ve tried FW 246 too, same problem.

My OG OP-1 works with the CME WIDI Uhost to the OP-Z’s onboard BLE MIDI, as well as the CME WIDI Jack.

I think I need more information to actually be helpful, though. When you say it doesn’t work, what do you mean? For example, if the Uhost isn’t turning on it’s because it needs a separate USB power source. On the other hand, if it’s not connecting to other devices it may be an issue with the settings in the WIDI app.

1 Like

Oh wow, thanks, I’m surprised but delighted, my battle must continue.

The uhost is powered (but wise to check lol). The uhost is connecting fine to a generic usb midi keyboard, so the uhost is working. When the uhost is plugged into that USB keyboard it can send signals fine over Bluetooth to my ujack, which I’ve been using for a while, which is connected to my octatrack… so the uhost is able to successfully connect over Bluetooth and send midi data to the other Bluetooth midi device.

My op1 meanwhile is connecting fine over a direct USB cable connection to Mac, and sending midi over that hardwired cable so the cable is fine and the op1 port is fine and the op1 is sending and receiving midi.

It’s only, and specifically, the connection of op1 to ujack that’s failing, afaict.

Is your og op1 on fw 243 or above?

Are there additional settings in the cme app that can control the connection from uhost to usb device? I didn’t think so.

All help gratefully received!

I went into cme app and updated usb firmware (separate to Bluetooth firmware, who knew…) and everything seems to be working fine.

Where “fine” includes all the weirdness of op1 midi combined with all the complexity of octatrack midi…

Someone tried the “mvave ms1” with OP1? It seems to be the cheapest usb host you can find and it’s also wireless :slight_smile: