op-1 acting up?

Hi there, I am wondering if anyone can help/advise / has had the same or similar issue?
Key 2/loop out sometimes does not respond. I hit shift and forward to mark an out point for a loop and it might not register or I try changing drum / synth and again it also does not register.
Things I have noticed with this is that I think it is somehow related to the amount of processes or fx the op-1 is handling at any one time because 'sometimes' if I wait for around 30 seconds after stopping everything and then try tapping the button it is more likely to respond. Also, if I turn it off and back on it seems to have solved the issue which of course isn't really solving anything!
I read a post here once about the graphics slowing to a crawl sometimes when using Cluster - I also notice this a lot which leads me to the above conclusion. However, I experience this inactive key behaviour no matter what combination of synths and fx I am using.

I have factory reset the op-1 a couple of times over the year since I first got it and I have ran the diagnostics just in case and it works perfectly well - key 2 always responds to the test. So the problem appears to be intermittent which I suppose is always difficult to diagnose.
I fired off a mail to TE a while back and they responded by only asking me to make a video of the behaviour.
I have a 3 year warranty and it's in a perfect state - never bashed it or dropped it - I look after my baby ;-)
What would you folks do?

try a factory reset/system test(hold com on startup.) or maybe there is some chips under the keybed. I have to do this all the time for my friend who plays keyboard.

def sounds like an issue.

thanks for the reply!
yeah I tried all the tests and it works everytime but still I get this intermittent issue - I can’t imagine there being a problem with the key or something being under it - It seems related to processes and load which is why I wondered if anyone may have had the same problem every now and then.
If it was a common issue then I would know not to worry and just hope for an update.
Looks like I might be sending it back - which I really hoped to avoid!

i’ve noticed my op1 slow down on at least one occasion but not enough to be an issue just yet… hope this helps

I get slow down on the graphics but never the audio or a button press.

I’ve noticed a slow down when trying to record to a 3min filled tape, like the tape was literally slowing down just a little. I’ve also had the 4 knobs freeze up once, but just restarted and was good.

Just last night, I deleted a loop of all 4 tracks, but the 1st track still played even with no visual track displayed.

Does the OP-1 cache your deleted tape material? I delete a lot since I’m learning, but I factory reset once I pump out three 16-bar beats and start over.
Does the OP-1 cache your deleted tape material? I delete a lot since I'm learning, but I factory reset once I pump out three 16-bar beats and start over.

it sometimes falls out of sync with contents of track#.aif files and the database containing information about the “takes”. it’s just buggy.

I’d paste all 4 tracks yesterday and it would invariably delete the take indicator on track1 before the drop, preserving the sound contents. For now i can live with this but if I was TE I’d be worried about being stretched and not providing fixes to a tight community. Avid have a similar narrative going, and it hasn’t served them very well…

(you could always shift+tape and delete all tracks, not factory reset the thing?)

I have key 8 or sequencer turn itself on from time to time.This is intermittent.Not too much of a problem (alarming if it switches synth voice,as I have a bass preset in unison on 8).I was thinking dust and was hoping it would wear itself out, but it could be the unit.

Thanks to all for responses :slight_smile:
@ Spheric_El - I think your issue is probably the same as the one I have… just a different key. Mine has also switched functions/ synths without me pressing anything but note keys while playing. It doesn’t happen often and I can’t seem to force / replicate it - it’s random and just throws me everytime. I can’t imagine it being fixed if I sent it back. Gonna hang on for while to see if the quirks get quirkier! Perhaps my OP-1 is alive … the built in AI chip has finally become self-cognizant and is trying to tell me I am making truly awful music.


So I finally had enough, bit the bullet and begrudgingly sent my OP-1 back to Baxshop.nl where I bought it.

Bax sent it back to TE and though I have attempted contacting both companies I have no idea what is going on after 5 weeks. Maybe that’s normal and maybe I just sit tight and wait but I am starting to feel impatient.
Anyone experience such long waiting times for repairs or could it be that TE are cruising the Bahamas and drinking Mai Tai’s by the bucket after such a massive amount of PO orders? Or maybe they are just crazy busy?

Yep, same here. Bax send me a temporary replacement because of the long waiting. Love their service!

Hey Marijn - Yeah Bax are great for sure - they normally deal with everything very efficiently but how long have you been waiting now - I presume TE must be overwhelmed with… something? A replacement would be ideal - it’s pretty much a shiny and new unit under warranty anyway -
And out of interest - what was wrong with your OP-1?

I also get the sequencer randomly popping up sometimes… good to know I’m not the only one. Also had the graphics slow down when using Cluster once or twice. Hopefully everything gets sorted for you soon!