OP-1 and (BLE) midi

So strange.

What firmware are you running on the CME (and which device is it)?

For clarity - When I pair them, I can get BLE midi into the OP1f, but not out from OP1f.

To get BLE mdi OUT of OP1f they can’t be paired.

Can you check your setup? As you mention midi In to the op1f which works when paired for me to.

I know another user who says they need to be paired, and another who told me not to pair them (which solved my issue above)

Do any of you use the OP-1f with modular? What is a best way to have the midi out of OP-1f into the modular environment?

Guys maybe I missed it somewhere in the manual, but how do I connect a BLE keyboard to the OP-1f? “Advertise” on OP-1 is clear, but I have a ROLI LUMI keyboard which I would like to connect to the OP-1 to play, and don’t now how exactly I should connect it as a client.

I am having issues getting BLE to work on the tx-6. It worked the other day but after connecting it to a widi master it’s like it’s stuck. I tried resetting the tx-6, downgraded the firmware and updated the firmware back to current firmware and still nothing. If I enable BLE and put it in device mode it sometimes shows the blue led but the led quickly turns off as if it’s unable to support a connection and in client mode it does not work at all. Any ideas. This is such a bummer.

1 Like

@Rakun : go to COM and press LIST, while you enable advertising on the ROLI keyboard.

1 Like