OP-1 boots to te-boot screen.


I purchased a used OP-1 from eBay (Music123) and, upon arriving, the unit boots straight to the boot screen without holding the COM key. The battery is showing fully charged. Sometimes the OP-1 boots to a black screen in which I can hear the speaker pop as if it started up. I have owned an OP-1 previously and I recall the disk showing user presets, tape.db, et cetera, but I only see two text files (One, DATA_FILES.txt, located in the LOG folder); maybe, because I am only able to boot into the TE-BOOT screen instead of turning on disk mode after the device has successfully started up? Anyways, I have done the following:

1.) Tried with and without USB power
2.) Motherboard test (passed)
3.) Function test (passed)
4.) Factory reset
5.) Firmware upgrade to latest OS (also tried two previous builds)
6.) Reformatted disk
7.) Disconnected/reconnected I/O board

During the firmware upgrade the status shows that the ‘te-boot’ update was skipped (version installed: v1.35). I’m not sure if that’s relevant or not. I have contacted Teenage Engineering and I am still awaiting a response. In the meantime I would appreciate any suggestions.


Did you ever get this sorted out? My OP-1 has developed the same problem. I ran a function test, and my COM button wasn’t registering (the only one that wasn’t) so I think this must be what’s causing my issue. Anyone know a way of overriding this or getting a broken key to come back to life?

I bought mine two years ago, so I’m out of warranty.