OP-1 Field Internal Mic Issue

Hey guys - I’m experiencing some sort of digital noise or interference of some sort when I engage the internal mic on the field. I have a short recording here - there’s definitely room noise in the background, but if you listen closely you’ll hear the underlying whirring noise that’s making the mic unusable for me. It seems to change as the unit is moved around. Is anyone else having this issue? Take a quick listen if you don’t mind (headphones needed):

1 Like

It is weird af!

It could be a number of things, on the top of my head. But before I list my suspicions, keep in mind that this is gonna need some inventive investigations to diagnose and eventually troubleshoot.
And whatever I may list below, it’s hard to be precise when not having the unit in front of me.

  • first thing that came to mind was, as you mentioned on the audio file, interferences. Doesn’t sound anything like FM interference, but it does sound a bit like phone interference at times. The cyclic noise triggered the interference diagnosis for me. Is the BLE mode on? Do you stream anything elsewhere in the house?
  • second thing it could be is a weird ground loop. Don’t know if the op1f was plugged in when the noise happened, but if it’s plugged in, that might be it. And when I say plugged in, I’m talking about all the ports. Ground loops happen more than often, and at times, it’s easy to miss them.
  • gotta ask, although I’m pretty sure such a pricey machine is highly cherished and cared for : did you spill anything on it? Do you keep the op1f in a case? Is there a lot of dust or humidity around it? It could eff up some electronics. You never know.
  • last thing is, maybe, a software/firmware issue of sorts. Maybe the op1f memory is saturated (a corrupted file, too many samples, etc), maybe the latest update was corrupted, etc. Might be worth a try, as a last resort, to factory reset it.

Got a brand new op1f today (sent back the first for minor screen issues). I can vouch that I didn’t had any issue with the internal mic so far.
I think I recall a thread somewhere (couldn’t find it here, maybe on Reddit or the Elektronauts) about a faulty mic and a faulty speaker. But afaik, this one’s a first.

Here’s hope this helps a bit.
Please, keep us posted. This is the kind of troubleshoot this community is thankful for!

You should hear my OB-4 for unwanted warble :rofl:

1 Like

Heyes - thank you so much for investigating! To answer your questions, the unit is brand new, in flawless condition. I did a full firmware/factory reset, still happening. In fact on one start up the issue was WAY worse, with a bunch of digital distortion. Restarted it and all the sudden it was back to the way it was in my original recording. No ground loop, not plugged into anything. No BLE engaged. I’m stumped. Unusable and par for the course as far as shitty TE experience I’ve had historically with random issues like this. Totally discouraged on so many levels. What would you recommend I do?

1 Like

Well, it sucks. That’s for sure.

I get the frustration - I just sent back my first op1 field to amazon and purchased a second one (had an issue with blooming around the edges of the screen).
Had the op1f been priced at around 1000€/$, I would have let it slide. But for that steep of a price, you expect a pristine QC and an excellent customer service at minimum.

That being said, back to your issue.

  • first, I’d contact TE’s support asap (with a well documented case) and the retailer who sold you the unit. If it is brand new, you should be up for a repair/exchange/return, even tho this would be the worst case scenario.
  • then, I’d try to record the same source (ie. your voice) with all sorts of input straight in the op1f. Just as benchmark of sorts. Just checking it’s just the internal mic.
  • if the factory reset/firmware update didn’t fix it, then it looks like some hardware failure. It happens. Can’t recall how many times I had to send back pricey gear (ie. an iMac Pro worth 8000€, a Cranborne 500r8 worth 2000€, a Fender Telecaster worth 3500€, etc) due to hardware/QC issues. It’s the world we live in, it happens.
    If it is, indeed, a hardware issue, then you could see if there are reddit posts or other forums with people repairing that kind of issue. I’ve read extensively about TE’s hardware issues and people attempting repairs, but it kind voids any warranty.
  • one last thing I’d try before declaring it « broken » would be to try the vocoder with the mic. Usually, when carefully dialed in, the vocoder engines can help pick up all sorts of parasite signals and push it up front. Don’t know if this could help, but worth a try.
  • and a bonus thought : try recording in a complete separate location with no cell phone reception. If at all possible, that is. Interferences can still be a probable suspect here.

In the end, if it keeps doing this, it’s best practice to contact TE and send it back.
I would do this - but I’m not authority by no means.

I’m gonna try to record through my internal mic right away. I’ll let you know if it picks up any noise or if it’s working as intended.
In the mean time, take care!

1 Like

Thanks so much bro! I’ll do all these things. Post a recording if you can.

I’ll try to find the time to post a recording. But I can confirm my internal mic is fine. Not noise at all.
Which is not looking good for your unit.

Man…I feel your problem. Believe you me.

I’m gonna keep looking around. If I find anything, you’ll be the first to know!

I checked my OP-1f and I can hear the high whistle when I turn on the internal mic. I have to have the volume turned up scary loud before I can hear it, but it is there. It sounds like some kind of oscillation.

I was using battery power, nearly full charge, nothing connected, headphones on. I tried turning off all effects, turning off the drive, changing to different pages etc., I could always hear it.

I’m interested to read what TE say about it, please post back if anyone gets information.

Edit- I’m happy to post that, although I can hear the whistling sound when monitoring the mic, the whistling is not recorded to tape.

1 Like

@opsr you made me curious.
I’m gonna go and try this with the sound cranked up.
I’ve got Apple’s AirPods Max somewhere aria de the house. I’ll try the noise cancellation to monitor any noise.

Hey, did you experienced that noise too ? I have it as well and trying to know if it’s hardware issue or if it’s common on all op-1f’s…!

Thank you in advance !


Could you fix this issue with the microphone ? I have the same problem with my OP-1 field, make the mic unusable for field recording :frowning:

I would say, at any rate, that this is not normal and should at least be discussed with TE’s Support.

I have the same issue when I crank the mic volume or the master drive…
Maybe it’s the noise floor of the mic… But it doesn’t happen with the mic of the TP-7.
Can someone else try to put the mic level at 20 and listen if it gets this annoying frequency noise?
I have sent an email to TE with the issue and a sound file.

1 Like

TE replied to me, telling that’s normal, is the noise floor of the mic.

1 Like

I’d be happy to have that problem with mine. My internal mic just doesn’t work. Even when I boost it to 20db it is very faint. I have already tried updating firmware and doing a factory reset with no fix. I’ve never dropped it and take good care of my gear. It’s a shame being out of warranty. Wondering how expensive it will be to fix.