OP-1 Field Output Issue

My OP-1 Field is only outputting audio to my line out/headphone jack to the left channel.

Plugging in Apple headphones (with the TRRS jack) into my OP-1 Field, it also only outputs to the left channel, and it doesn’t recognize the microphone. The microphone doesn’t switch over to headset. If I plug in regular TRS headphones likewise it only outputs to the left channel. I tried connecting the OP-1 Field to a mixer, and that also only receives the left channel. This is new behavior that I haven’t experienced before.

I read a few suggestions about checking the metronome, but that hasn’t changed, but I did make sure it wasn’t on the PO click track for output. I have tried downgrading the firmware but that doesn’t help either.

Probably not a bug, and likely a hardware issue, but curious if anybody has any suggestions. Though, I’m leaning towards reaching out to TE support to see what they can tell me.


have you tried lightly pushing the jack up or down to see if a better connection can be obtained? Daft I know but it might be worth trying if you haven’t already.

Yeah, tried rotating the headphones, rocking the jack… nothing is moving, so I suspect a ribbon cable came loose or something.