OP-1 Field Update 1.4.2 - Now With Vocoder

Nice… just got my OP-1 Field back from the shop for repairs… and a fancy new update is released, time to check it out :smiley:


Nice,… I cannot wait to see the vocoder in action.

Hey, see the vocoder in action here:


that’s so crazyyyyyy

Great addition
Thank you for posting that video!!!

Vid is super helpful…

A quick note for folks, if the vocoder seems to be giving you a hard time, make sure you check the other pages for envelope, effects, and lfo. These had some strange settings on mine and I wasn’t getting a traditional vocoder effect, instead a bunch of weird noises. It wasn’t until I dug in to check the settings under pages 2/3/4 that I realized it had some defaults going that were not what I wanted, once I disabled them it snapped into working great.

Sure thing.

I love vocoders.
Anyone got any ideas when/if the vocoder engine might make it into the standard OP-1 firmware?


1 Like

It won’t

1 Like

I actually don’t think it would be mean for them to not bring it to the original, only since vocoders are relatively computationally expensive. Remeber the vocoder has it’s own synth engine, lots of oscillators and band pass filters etc to make the magic happen. Son Wu and Ollie Loops have both uploaded great video’s explaining how Vocoders work and how to use this one. I think it would be a challenge to force it into the original. But hey, it’d be nice!

Ok, well, I got inspired this morning mucking around with the new vocoder. This is only direct audio capture I’ve uploaded from the Field so far :slight_smile: Direct capture from album, just aligned with the audio from the iPhone video.

What do you think, can you understand the lyrics?

1 Like

I can understand the lyrics just fine… Sounds good!

1 Like

Hi -
I’m not getting a vocoder effect but I’m not sure what you mean by “check the settings under pages 2/3/4”

Can you elaborate please?

Many thanks in advance.

For Synth settings you have the T buttons under the screen
T1 - The synthesizer settings
T2 - The envelope settings
T3 - The FX settings
T4 - The LFO settings

I found that for me, the default settings for the vocoder were a jumbled mess under T2/T3/T4. I disabled the FX and the LFO, and suddenly it worked as expected.

Super cool that we can make changes to those pages, but the default for the vocoder probably isn’t getting set when you load it up, and it can make for a strange/poor initial experience.


If you use Shift+T1 and select the vocoder, you’re putting the vocoder into slot 1 of the four slot ‘patch’ of generator (T1) envelope (T2) effect (T3) and lfo (T4). The rest of your previous patch is retained.

OP-1 presets for the whole patch can be got to with Shift+1 through Shift+8. If you start that way, you’re browsing presets for the whole stack. So those vocoder ones also include their own effects and lfo settings.

I always forgot this distinction with the OG OP-1 and missed out on how many factory presets there are. Hehe. But I’ve got used to it now.


Thank you for the further details - I’ll give this a try today.

Thanks again.

1 Like

After my video above which was typical vocoder fare, I’ve been playing with just tapping the mic or sliding my finger over it to trigger the vocoder - can get great expression this way.

1 Like

Note: if you turn red parameter all the way up, the microphone will be engaged even when you don’t press buttons, so this gives us the coveted “apply FX to input” without the sample hack it required on OP-1.