OP-1 Keeps shutting down.

Hi, first post here.

Just bought a new OP-1.

Why the hell did i wait sooo long to get one? What an incredible machine. I’m already considering selling my 2nd Octatrack to get a 2nd OP-1. Anyway, another story, another time.

Right…This Op-1 keeps shutting down after a few hours use. The only way to switch it back on again is to connect the usb cable & power on whilst connected to my Mac. I can then remove the usb cable & switch on/off as normal. But the a few hours later it shuts down again. The Battery’s fully charged, so we can rule that out.

Has anyone else had this issue?


How can the battery be fully charged after a few hours use?

Maybe your battery LED indicator is acting crazy

Thanks, Mr Pedantic.

Another user recently reported an issue with not being able to turn on the OP-1 unless it was connected to a USP port:


Have you tried a factory reset already? If that does not work then I’m afraid it could be some HW malfunction, in which case you must contact TE (or your re-seller) to get it serviced.

Thanks punji, i’ll give it a go.

I wont be getting a NEW OP-1 serviced though. If it’s not fit for purpose then i want a replacement.


Yes, by all means, exchange it for a new one if that is possible!

Yes, a factory reset solved my ills.


I tried a factory reset but a few more issues have come to light. I bought it from Amazon.co.uk & have literally just packed it up & sent it back for a replacement. In 23 years of buying kit i’ve never encountered 1 problem, until now.

I’m not stressing though. It’s an amazing bit of kit & if the replacement works fine i’ll be over the moon. This thing’s a game changer for me. Think i’ll get a 2nd one + OPlab to sync them.

Thanks for you help.

By the way, is there a list of bugs i can peruse?

I kept overdubbing one tape track, rather than recording on seperate tracks. I wondered if this might cause the OP-1 to crash/turn itself off.


So, i got my replacement OP-1 this morning & the exact same problem of shutting down is happening. Must be a dodgy batch!

Come on TE, WTF!!!

...ithink batteries are build for that! charging,using,charging.

after using my phone for hours, it's shutting down and i have to plug it to a charger. ....maybe they are all broken.

maybe TE can send you a perpetuum mobile to fix your issue.

that's Life--- up/down---- full/empty. no time to get hysterical.

OP-1 is personal with all kinds of humanity.

What are you on about?

I’ve received 2 NEW OP-1 in as many days. Both batteries show as fully charged but both units keep shutting down on their own, so something’s wrong, FACT!

What’s not to get annoyed about? £600 notes on something not working from new is an issue. & your pointless sarcasm is just brilliant, thanks so much!

What a great start to joining this forum.

@Artsutanov The OP-1 battery indicator can be a bit “temperamental” at times, but I guess it is usually the other way around, i.e., it will show that the battery is almost depleted but still last for many hours. Anyway, it may be worth charging your OP-1 for a few hours (say, at least four) before using it the first time. Then use up all the battery charge and recycle it again. That may fix the battery level algorithm.

Jeez... why so angry

Cheers punji, i’ll see how it goes. Just been reading about the temperamental battery issues, so fingers crossed.

Jeez... why so angry

I'm not angry, i just don't appreciate pedantic & sarcastic comments when asking for advice.

Note that when the OP-1 is turned off AND charging, the LEDs should scroll. After the charge is completed, the LEDs should turn off. I say should because some people have reported different behaviors there…

Also, if you need to leave your OP-1 turned on to fully discharge the battery, make sure you leave it is a screen that keeps changing, like the tombola sequencer, in order to preserve the OLED display.

Thanks again, punji. I really appreciate your help & advice.


Maybe i’m being a little bit OTT in your case. You did suggest my Battery Indicator might be acting crazy, so thanks for that info. But to state the obvious, that a battery won’t be fully charged after a few hrs usage annoyed me a little.

However, would you please accept my apology?

& @JohhnyEgo

"OP-1 is personal with all kinds of humanity"

I’ll go with that!

So Apologies to you, also!

Sarcasm is just a form of humour for some, not an attack, so please don’t take it too personally ! We’re all here to help

Was just trying to point out a funny incoherence in the description of your problem

I could have developed the battery indicator issue. Sorry for that

Btw, welcome @Artsutanov :slight_smile: