OP 1 Line Input way too low

Hello Friends,

I own an OP-1 and an OP-Z and a bit of other hardware.
I just haven’t found out how to get them working together in a good and usable way.
I want my OP-1 as the master/tape recorder to receive incoming sounds via line-in.

My problem is that any device I plug into the line-in is way lower in volume as the synth of the OP1.

My setup:

  1. Any incoming device is on full volume
  2. Gain on Line In on OP-1 is on full level(+33)
  3. Taperecorder Gain is on Full-Level.

I want to play live with my setup in exact this combination and this doesn’t seem to be possible.
I can record the external device on full level and play the synth with lower gain on top, but thats not what I want to do. I want to play all instruments on the same volume level at the same time before recording anything and I don’t know why thats not working, made a video to show you what I mean:

It sounds like if I push the synth on the OP-1 that it lowers the line in sound in this moment.
Do I use the wrong cabling?

I use just normal stereo aux-cables, I read anywhere that the OP-1 just can handle mono, also on the line in? Maybe the channels block each other?

I got the same problem using my OP-Z on the line in on the OP-1, its just way too low, even if I set up anything on 100% on the OP-Z (Volume/Master/Synth/Drum). The OP-1 Synth is way louder…

All incoming devices on 100% volume sound very distorted on the +33 Gain on OP-1 and its still too low.
:frowning: Thank you in advance for any help.

i jsut did a quick test with my OP1 and a PO.
i only had to turn the input gain up to about +12 to +15 to get it at a good volume in contrast with the op1 synths. i.e. louder than op1.

i got plenty of headroom to spare too if needed.

where is your tape track levels set?
where is your master levels set? (L&R and drive and release?)

maybe mess around with those and see if there is any improvement?

maybe something is wrong with your input jack or the connector board in general?
stereo TRS aux cables should work fine on the OP1’s end. that is what i am using too.

what about your external devices? maybe they are only sending mono on one channel of the TRS cable? use hte master screen to see what is coming on on the left and right

i dunno just thinking out loud here. trying to help.

1 Like

@docshermsticks thank you for your thoughts.

4x99 volume @tapetrack
On Master, left and right are playing perfectly smooth, drive and release connects to both, line in and Synth, like tapetrack etc. so changes appear on both. Synth always louder than line in.

I just tried the mic volume. Is this normal that I can only set 0, +10 & +20 on mic in? Nothing in between? Mic volume seems okay in combination with the Synth volume. But it’s also not loud. Still okay…

On the radio I get a perfect volume at about 15-20 input gain. Like you said… But that’s just on radio mode.

Never had a low line in problem on any device.
If the line in would be broke wouldn’t that sound different?

Also tried the input with my smartphone and some random music. OP-1 Synth loudness still kills it all.

I already start hating the synth sounds from my OP because this really bothers me :(…
I think it’s still under warranty but I don’t want to send it in… Hmm…

Edit: just restored everything, so factory reset and still the same.

I still have the feeling that while pushing buttons in Synth mode it lowers the input gain and the volume rises when I move the finger from the button. Line in seems to be louder when I’m not using the Synth.

I had a similar issue when I was playing the synth over the tape, and with some higher sounds the synth was overwhelming and the tape playing would be move way back and low. I eventually disengaged the compressor completely and the problem was solved.
So if you enter tape mode, then hit 4, you can completey disengage the compressor (red and white knobs), and you may have corrected your problem. Hope it works.

@dirtysampling thank you, Drive at 00 & release on 1 and still louder then line in, as this effects not only on the synth but also on the line in. :frowning:
I will try a different firmware, at the moment Im on 242.

EDIT: also on 237 the same problem. :frowning:

Hi, I reproduced your setup. With line in from my ipod into the OP and tape tracks playing it is possible to get the audio in signal to cut through with a normal gain setting (15) in the INPUT screen, and then further control how the audio mixes in with the tape using the gain knob in Tape. It works fine, but then I can’t control the volume of the synths, because the gain knob in tape is irrelevant to the track, it affects both the line in and whetever synth you’ll be playing on top. I short you cannot route the audio in with high gain (in tape) and then use the same gain knob to tame down the synth patch. If I bust the gain in the INUT settings to 25 and more, I get a uddy/distorted sound from my ipod, not sometjing I would work with. I think that there is no solution to your problem, but for me that’s not a bug, it is a limitation of the OP. One of many…

1 Like

Thank you for your time, this sounds bad…
So how do people get the Dreamteam OP1 playing with his little brother OP-Z together, without using external interfaces? One of the best things on TEs devices is their portability, how… :frowning:
But let’s get back to topic for a last point, how does it come, if I go on the radio with gain on +15 it works perfectly with the volume of the Synth and if I go up with the radio gain the Synth gets nearly quiet but if I switch from radio-in to line-in with the same gain I can just barely hear the line in sound? Shouldn’t that be nearly the same volume? Can anybody tell me that their radio gain is much louder than the line in? I otherwise will try to get it to a repair service, but if you have the same effect this annoying shit could be a fucking feature… And I will buy something like the Roland go mixer. Thank you.

Hello, same issue here, volume very low.

I have another question, how do you set the Trig level when recording an external source with line-in ?

I don’t understand how it work.

In the input selection screen, turn the white knob to set the trigger level. Pressing a note key enters the recording standby mode, and sampling will start when the input sound is over the trigger level. (It is not possible to start the tape by the trigger.)

Oh I see. I was recording a drone that was already going on, so I didn’t figure that. Thank you Ryan !