OP-1 not recognized over USB

Hi guys,

when I plug my OP-1 over USB to my imac or my macbook, it isn’t recognized anymore as MIDI device or in disk mode. I already did a factory reset. Any ideas? Thanks in advance!

cheers
Martin

I bought my op1 secondhand and had the same problem. When I did a factory reset my op1 gave up completely. Couldn’t boot I ut cause it complained that files where missing. I had to send it in and they replaced the dsp chip

Okay thanks. I’ll send it in too then.

Could be something else. Send a mail to them explaining you problem. Maybe they have some tips

you’ve probably tried this already… still

it seems to need a decent cable, so if you’re not using TE’s supplied one, (even if you are), swap it with another…


Having the exact same issue after replacing the i/o board and resetting midi on my mac. Contacted support. : )

My OP-1 doesn’t work with my older MacBook Pro. Haven’t had time to debug it.


I use it with either my new work laptop, a Chromebook or a tablet :slight_smile:

I’ve tried using my work computer mbpr 2013 and the op-1 still doesn’t show up. still unable to update the firmware. curious.

I’m having the exact same issue here. Did anybody have any success with it?

Got my brand new OP1 in the mail a few days back and had the same issue on my Win10 PC (the OP1 showed up in Device Manager as an unknown device with some warning about the ID being unresolved or something).

My advice:
try different cables! I had a handful of old Mini-USB cables and after trying a few, found one which reliably works every time I plug it in.

The one I’m using has a ferrite bead on the end which also eliminates noise I was getting when I had the cable plugged into my PC. No idea if the noise / connection problems are directly related, but wanted to point it out just in case!

Hope that helps… good luck!

Defitintely try another cable. Some usb cables are for charging only with data lines missing.
https://electronics.stackexchange.com/questions/140225/how-can-i-tell-charge-only-usb-cables-from-usb-data-cables

Thanks for your answers. I’ve tried different cables. I’ve even bought a new one and they told me in the shop that they’re using the same cable for their OP-1 :frowning: I’ve bought this cable: https://www.digitec.ch/de/s1/product/lindy-mini-usb-kabel-fuer-usb-20-a-mini-1m-usb-kabel-5680485

So far no answer from the support neither.

Update from my side (it’s been a while). I replaced the DSP board (150€) but still no connection :frowning:

have u tried reseating the connector board? or replacing it? maybe thats where your issue lies?

Hi @docshermsticks, thank you for your answer! Do you mean reset or reseat? How do I do that?

ah i meant reseat the ribbon cable that connects the connector board to the rest of the device.
maybe it is loose and not making the right connection?
might not do anything but u dont really have anything to loose by trying it

if nothing changes, then maybe try replacing it?

will try! thank you!

Unfortunately reconnecting the connector board didn’t help. And it looks like there are no replacement boards available anywhere. Does anybody have an extra one? :grinning:

I replaced the connector board with a new one and still - no connection :sob: even worse: I was stupid enough to format my OP-1 and since you can only re-install it via USB, my OP-1 just got useless :tired_face: What can it be?? I mean, I literally replaced everything that can be replaced!