OP-1 Patch/boot error


I’ve got some saved patches in the synth snapshot folder.

But Since I don’t know when, I’ve got an error buffer that freeezes the OP-1 when I’m flying over the snapshot folder :/.
The error message specifies the first patch in the folder, but I think all patches are “dead”.

I’ve tried to open them on my computer, it does not seem to be broken, the “OP ONE PATCH …” is said correctly.
Then I’ve copied/pasted a snapshot backup I’ve got, and now, instead of freezing, when I select one of these patches, I ear “OP 1 PATCH” !

Is my OP-1 haunted ?

Are your patch files named with conventional letters? Though the manual doesn’t specify specifically what kind of symbols aren’t allowed, I think it says to use simple letters.

Yes, they are, the issue I encounter is with with op-1 patch directly saved from the op-1.

OP1 synth patches are JSON app-specific data chunks, appended to AIFF files that all say one thing: “OP1 Patch”.

What should I do ?

I would back up and reset.

I’m gonna try this thank you guys

I’ve tried the backup and reset. I restart the OP-1 and reload my backup on it, but I’ve got the same error :frowning:


I’ve manage to get my snapshot backup from an older backup ^^

But I can’t retreive my “user” drums folder…I’m deleting it via USB, and replace it with the one I want, but the old aif seems to be stuck on it :frowning:

This happens to me. Is voodoo. I don’t know how to solve it.

What I can tell you is: this is something related with erase the files or move them.
After erase several times the content (without reloading anything new, just the OP content) will help.

@sokio I’m gonna try this for the drum folder.

I’ve tried to put my Synth > user folder back too, and i’ve got the error again.

edit : @sokio, erased many times the drum>user folder but another content stays there…I wonder if the problem came from that I haven’t snapshoted some of these users patch in another folder

I would make a “fresh start” with nothing created by you.

Also happend to me to be impossible to delete a folder I created. It took me several HOURS between connecting, deleting, restarting, and so on.

Not sure what or why.

I don’t know what you meant exactly @sokio but your sentence

"I would make a “fresh start” with nothing created by you"
is rather funny. Or insulting, but funny because of this :wink:

Anyway, if a reset of the OP-1 (I mean : restoring factory settings, the big old reset) doesn’t solve your problem, @quarantequatre my dear, you may contact TE because it smells like bad spirit.

@sokio ok, I think I’m gonna try again after the next update ^^

@LyingDalai Haha! right, that’s funny
I’ve made a factory reset, and a format with firmware reinstall…Got the same problems on these patches…
I’ve contacted TE, they said this : “Somehow one of the sounds seems missing, empty or corrupt.”

I see…

Looks like the discussions I get with the people I work with :smiley:

Tell me : is the problem occurring just after your total reset, with the first snapshot you do with any random synth parameters ?
Or is this just occurring with one precise snapshot, that would be damaged and would be the culprit ?


It didn’t occurring just after the total reset, it’s only when I put a backup of the synth/user folder (with 1 2 3 4 5 6 7 8 files). My other snapshots or personnal folders are working well


So it’s not the device, it’s the patch :slight_smile:
Well, just nuke it :smiley:

Is it possible to backup the synth or drum user folder without having the matching snapshot ?

Hahahahah! Yes, Is funny weird, but I think you get a sense of what I was trying to say :wink:

- Erase the folders containing your own patches.

Not sure, but what worked really well was a fresh install of the OS.

@44 what do you mean with “matching snapshot” ?

PM-moi si tu veux :slight_smile: