OP-1 sampler not reacting

Hi, totally new to OP-1 and music tech in general so I could be missing something relatively obvious… hopefully someone can set me straight :smiley:

So atm I select:
Synth
Shift+1(in)
Sampler/sound
Shit+sample button (key icon)

And at this point I get a screen that alternately shows the green dial/“to keep the fm radio diasbled” and the blue dial/“to enable the fm radio”. Adjusting either one to the position shown does nothing to change the screen.

Does anyone have any idea what’s going on here? Thanks so much.

Press the blue or green knob.
This is a screen they added for some compliance reasons in some country (/countries). Can’t have a radio enabled without user acknowledgment, I guess.

Suspected was something obvious, would have taken me forever to work it out on my own… Thank you really appreciate it! :smiley:

yeah, it’s a little silly. this and radio auto-tuning are the only uses for pressing any encoder.