OP-1 shuts down after TE logo startup

Good day, everyone!

My OP-1(original) recently stopped turning on when disconnected from power source, but worked fine after kickstarted with power source and then disconnected. But now it shuts down after TE logo shows up.

Here’s thorough explanation of situation:

  • OP-1 had #245 firmware
  • doesn’t turn on and no click from speakers when disconnected from power source
  • when connect to power source (phonecharge powerbank) – there’s click and battery meter shows full charge, further charging not happening, teboot booting is possible
  • attempting to turn on OP-1 connected to power source – TE logo with firmware number shows up, after couple seconds screen turns black, no clicks, nothing happens, additional power switching does nothing
  • when connected to the computer – there’s only click, same battery meter readings
  • attempting to turn on OP-1 connected to the computer – does nothing, black screen, no TE logo, teboot booting only half of the time, additional power switching does nothing
  • I successfully performed factory reset, formatting drive, reloaded firmware when successfully booted teboot, no sudden shutdowns during these processes
  • I downgraded firmware to #243, nothing changed, no sudden shutdowns during this process, black screen after TE logo showing
  • I upgraded firmware again to #245, nothing changed, no sudden shutdowns during this process, black screen after TE logo showing
  • when disconnecting from power source during any steps OP-1 shutdowns even with full battery meter
  • I tried to recalibrate the battery meter by draining the battery earlier when everything worked normally. (OP-1 was in active day-to-day usage and recharged everyday)

I already checked other threads here with similar topics, did not find any relevant fix. Please, help with any advice!

P.S. sorry for mistakes, i’m not native speaker

Tl;dr: your battery is probably dead and needs to be replaced.

If your unit is years old and has had many recharges, it is likely the battery has significantly degraded to the point where it is incapable of supplying the necessary voltage required by the unit, even though the battery can still hold charge.

This is a common issue with rechargeable li-ion batteries as they age and is the reason why Apple infamously downclocked old iphones without telling customers. If you can’t turn on the device without external power, the battery probably can’t supply the voltage spike needed to power on the device.


oh, man :’(

really hoped that it is a software problem! But deep down knew it’s about battery life…

Thank you very much for your answer! It freed the weight of uncertainty of
what the issue might be.

I’ll update if it solves my problem…

Open a support ticket with TE.

1 Like