OP-1 w/ Organelle - Midi Sync Mode Loopback

I have an Organelle M connected to my Op-1 via USB MIDI. I want the Organelle to be clock master. So I set the Op-1 to Sync mode which according to the docs would mean the OP-1 should just receive the clock and not send it back. However, that is not what seems to happen. The tempo is goes all the way up to max on both the Organelle M and the OP-1.

Has anyone successfully linked these 2 devices where the clock is set by the Organelle, not the OP-1?


yes that is how SYNC is supposed to work.
i dont use the midi sync a ton but i’ve definately had it working just fine.
i know in my experiences the OP1 works the best as master
doesn’t always track the best as the receiver

maybe try a factory reset? sometimes this fixes weird quirks // bugs that bubble up
what firmware r u on?

if nothing else, maybe something on the organelle side?
maybe u can set it to ignore incoming clock or something?

Thank you. I did try the factory reset already, to no avail. Running the latest firmware. I’ll mess around w/ the Organelle too. Just was curious if anyone on here had them playing nicely w/ the OP1 not the master clock. Thanks again.

the Op-1 sends a clock signal regardless of the mode it’s in.

the only thing you could do is to disable incoming clock on the organelle, which should be easy, following its structure you could even modify the part of the midi in section quiet easily.

it should be in the menu by now

Thanks, that makes sense based on what I am seeing. No luck yet w/ the Organelle. I want the clock enabled on the TRS Midi (it’s 2nd in my chain) but disabled the USB MIDI. Will continue to tinker with it.