Op-1 will not load boot screen


#1

So I guess I’ll post this here in hope that someone can help

I’ve submitted a support ticket but that was several weekd ago now and TE haven’t even replied once

Here is the text from my support ticket:

I tried to update to the latest 235 firmware this morning. But I can no longer access the TE Boot Screen. When I hold the COM button and power on nothing happens. I can boot up in regular mode and use the OP-1 to make music just fine. No problems. But I can’t get the Boot Screen. Everything is blank.

This is very unusual because the Boot Screen was definitely working just fine some months ago. I’ve used it several times to Factory Reset the device. My OP-1 was bought new and is only about 18 months old and came with OS 225 preloaded. The battery was 3/5 charged before I attempted to enter the Boot Screen this morning. The battery indicator is buggy as hell also. It never reads the correct level even after days of charging.

Since then I’ve tried several more times to load the boot screen, with full battery, near empty battery, let battery fully drain and fully charge again. Still nothing

Has anybody here have any other suggestions? My patience with TE is wearing thin.


#2

Phone them.


#3

Will they answer? Any experience doing so yourself?

International calls can be quite expensive especially if there are long waiting times


#4

It’s just a general rule. People ignore email, but they don’t often ignore phone calls.

You can also use Skype to make international calls.


#5

I had the exact same problem and returned it to the retailer where I bought it. They’ve sent it to TE and I’m waiting to get it back. They’ve had it about a week. I scoured the internet when this happened to me and from what I gather the DSP will have to be reflashed.


#6

Thanks for this. Gonna contact the retailer ASAP


#7

How did you get on? I’m still waiting for mine to be returned from TE…


#8

Still waiting… shocking customer service


#9

Still waiting for my OP-1 to be returned…