OP-1 won't boot or charge

Hi operators,

My OP-1 won’t boot or start, holding the COM key upon boot also doesn’t prompt up anything. My computer also doesn’t recognize anything has been plugged in if I plug my OP-1 into my computer.

The only thing that happens while I power it on or plug it in is the speaker makes a click sound and the red LED on the DSP board turns on. (Note: You can see the LED if you remove the black key under keys 2 & 3)

It’s been plugged in my wall for several days trying out the only piece of info TE has on this… no luck though.

Has anyone had this problem before/found a solution?

I emailed TE they said to ship it in, gave me no cost/time estimate. Any one know what a fix for an issue like this would cost, or at least a worst case scenario?

Have you tried holding the COM key upon boot, without the USB cable connected?

I know this is a old post, but I had a similar issue. First I tried charging it prior to it completely dying & it wouldn’t let me (I tried several times). So I waited to charge it once the battery died. Plugged it in to my laptop, but the “charging leds” were not lighting. Nothing was happening. I tried 2 different usb cables kept plugging it in, then out, in then out. Probably did this 10 times (freaking out while I was doing it, I just got it 2 weeks ago USED, no warranty) & it FINALLY started charging.

So if you plug it in to charge & NOTHING happens, keep trying. The first time I charged it, this didn’t happen, but hopefully this is somewhat normal & mines not broken.


Just to share the strange process that allowed me to resurect my “dead” OP-1 this week. After a few months with no use (if you need something to keep you away from music gear, try a newborn, it works well :wink: ) my OP1 would not react at all to power switch, com+power switch, charging or usb connecting. I don’t know why and how it worked, but here is the “rescue” sequence :smile:

  • Left it charging with Powerswitch on “on” for several hours : nothing (even COM+Power on would not bring the “utility” screen)
  • Left it charging with PS on “off” for several hours : No led or screen activity on PowerOn, but COM + Power brings on the utility screen (first relief, op1 not THAT dead !)
  • Run through the diagnostic sequence : everything OK. Last screen says “reboot to verify that Op-1 is starting” and… it didn’t. No screen nor led reaction, but the clic from the speakers is now audible when I move the PS. (Was not until thos point)
  • COM + Power again → Utility screen again, then I chose “update” (even if my OS was already up to date)
  • Download firmware from TE site, load it on OP1 through USB, and the OS gets “updated” (or rewrited/reflashed).
  • Reboot : OP-1 wakes up, everything is back to normal, battery gauge says “fully charged” and no data is lost, be it presets or recordings…

Biiiig relief ! :even if I have since experienced a wierd crash with an weird screen, and that has never happened to me before, in more that two years of Opiwanism.
But can’t tell if it’s related or not. It only happened once so far…

Voila. Hope it helps in any way !

Cheers, and sorry for the poor english.

Nicely detailed @silent.
English is good too.