OP-1F loud noise/static with guitar line-in

hi all,
ive noticed that when i plug my guitar directly into my op1-f line-in, it works really really well and sounds great. ive been using it this way for quite some time. lately, ive been doing longer sessions and ive started to notice a strange issue: out of nowhere, the signal will all of a sudden have a very loud static/noise, it really sounds like a bit crusher, as if the terminal effect is enabled. once this noise starts, the only thing that fixes it is if i turn the op1-f off and then on again, which mysteriously resolves the issue and im good to play for a few hours until it starts happening again. what’s also strange is that once it starts happening, even when i switch to the radio input the noise is even on the radio! strangely the synth/drum is NOT affected by this noise/static, only the input stage it seems.

ive confirmed that:

  • the guitar cable is good
  • that the microwave has not been turned on by my girlfriend
  • that the op1f is not plugged in or charging
  • that it is not the internal speaker (used headphones, ob4, etc, all the same)
  • that there are no effects enabled anywhere on the master, the vocoder, anything.

has anyone experienced this issue before? ill try to upload a little clip demoing this issue.

thanks all!

1 Like

What a strange bug.

I’ve had issues with weird noises on the input with guitars (through a pedalboard or DI). But nothing so dramatic.

My first guess - cause it’s all but guesses at this point - would be a software issue.
But then, my second guess would be some kind of weird sample rate issue. It kinda sounds like it, anyways.
And my third guess would be a hardware issue, probably on the input itself. I would contact TE right away and maybe perform a factory reset just to be sure.

1 Like

great ideas and thanks for responding. i just sent te an email with a video of the bug. let’s see what they say!

1 Like

I just ran into the same issue
It was driving me crazy
Thought it might be my headphones, the OG-1, the cable connecting them both…
Tried the with just the built-in mic and uh-oh, it’s my 6 day old OP-1f

It looks like for me, the entire input suite is affected. The line-in jack had the same static as the microphone.

Turning it off and then on again fixed it

I’ve only turned my machine off once before in the six days but I keep it on and plugged in

1 Like

thanks for chiming in. i am sending my log files to TE support to see if they can figure out how it is happening. perhaps you might want to do the same. its a chore but could help a fix in the next FW update!

How do I get the log files?

1 Like

duh sorry i forgot to mention that process :smiley:

from TE:

but it would be nice to have a look at the log files of the OP–1f, to see if we can understand a bit the cause of the problem! to get the log files, you can enter te boot mode, by holding [com] while booting the unit>connect the unit to the computer>press shift+T1>you should see a folder named log in your finder. you can zip it, and attach it here! thank you in advance for your cooperation, have a nice day!


and i forgot to mention that my entire input suite is also affected, what you describe is EXACTLY the same issue as mine

1 Like