OP-Z 1.1.27 update made my saved project 1 octave lower!

Hi all

just updated OP-Z to 1.1.27 and my project now plays 1 full octave lower! WTH

How do I modify this? Can I transpose the tracks? They’re all recorded using substeps so I can’t select the steps and modify each of them in all tracks.

I can’t use master because I use that live to do all sort of live things and transposition.

How can I simply have my project back as it was before this update?? It seems they don’t test much before release…

First, back up your project data before you do anything.

I wonder if you downgraded the firmware back to 1.1.23 if it’ll restore your track as you expected? Might be worth a shot.

1 Like

I already had a backup, tried restoring it but no luck…didn’t think about downgrading…that’s missing the point though somehow.

But worth a test for sure you’re right, will try and report back. Would be good to know if it’s possible to transpose an entire track/sequence, that would solve it as well.

Where the tracks that got transposed using chromatic samples?

One of the changes in 1.1.27 was not needing the metadata in the aif file to import chromatic samples (the metadata contains the base frequency). I wonder if that value in your existing samples got changed during the upgrade?

I only had one chromatic sample when I did the upgrade, so I’m not sure if it changed that or not.

I’ve got my samples directly from my OP1. I can’t see anyone in their right mind doing an upgrade and modifying the way the system behaves with existing samples on the machine??

Anyway I did the test suggested by @_bt and indeed…reverting to old firmware my project is back to normal!

Absurd…a project made using samples taken from their OP1 (as they suggested) is broken once they upgrade…they definitely miss any quality control also on firmware updates.

So my suggestion to everyone is…stay on old firmware till they can actually release an update that fixes problems without creating new (major!) ones.

I also sent a support…not expecting any reply anytime soon.

Shift and the +/- buttons will raise or lower sequenced tracks by an octave. You’ll have to do it for each track if you put the new OS back on. A little annoying, but maybe you’ll find the technique useful for something else if you weren’t already aware.


Ah there it is…I couldn’t find this somehow in the manual.

Thanks for the tip. I went through my projects, and I can confirm that after update basically samples loaded from your OP1 (and so probably containing the meta data) are handled in a different way, so in my case they were all playing one octave lower.

Definitely what I call a “bug” of the new update…but indeed I solved using shift and ± to modify the octave of my tracks. Took some time but now is sorted.

Hopefully I’ll not need to bring that down again in the next firmware update! :slight_smile: