OP-Z Audio import bug

I’m having a really weird issue with importing this audio file in the opz. I’ve tried different tracks, checked all settings etc, it almost sounds like it’s clipping but it’s not. The audio file plays fine in other hardware and on my computer. I’ve exported multiple times. I made sure the audio file is less than 6 seconds. What gives lol?

1 Like

i have downloaded your file, and wanted to tested it on my hardware. but then when i opened file explorer i have noticed that all my samples are .aif not .aiff . maybe its a wrong format ?
there is “read me” type of text file on there too, quoting this:

“you can add your own sample packs to OP-Z. the supported file format is wrong ?
the OP-1 .aif sample format. for drum tracks it is the drum sample
format and for synth tracks the synth sample format. either export
samples from OP-1, build your own using the OP-1 drum utility, or
download from op1.fun”

but i decided to go on… and just added your file as is. see what happens. and i think your file works

after reconnecting op-z again , i see that op-z has automatically changed your file to Orion4Sy.aif (no extra f)
i have also opened your file with VLC player, and its just 5sec of science.
im not sure if this is your file in video demo. i have crazy things on my op-z, it could be a mistake from my end.

updated: :man_facepalming:
i have realized, i can play your file on my computer VLC., my op-z was plugged in and my computer was redirecting audio into op-z. (and my line in monitor was disabled) so after unplugging it, i was able to hear my computer again 🙇‍♂️

your file works. i can confirm it.

i dont know why it doesnt work on your op-z
try cleaning up your old projects (sometimes i have almost similar issue, when my op-z is cluttered with random crap from 6months ago.
or try more japanese approach to creativity and delete all your precious work, and start from op-z that has literally nothing on it. (BURN IT ALL :fire: ,back up first) it helps me with creative stagnation.
also try sampling your sound true line in or usb-c. It will do the same thing.


Thanks for testing it out. You might have to listen to it on headphones to hear the crackles though. It’s a bit subtle. I’m going to try to import the file without the extra ‘f’ in the audio extension and maybe try exporting the file using a different audio editor. The opz is definitely picky with audio files. If I try to import an audio file that has been consolidated (cmd+j) in Ableton it won’t work at all on the opz but it works fine on the Octatrack.

yes , i have used external speakers. ., the cracks go away, if i reedit start and end of your sample.
just open your sample settings and just recut it :wink:

your original sample file has cuts into small samples.
add as .aif
remove the cuts ( in your sample settings on op-z )

im talking about this method of reediting the sample cuts :

i have put your file into chord track (8)
track 6,7,8 are a bit different sampling method, no cuts, sounds totally different:

audio is direct from op-z usb-z
it has cracks. but with sounds there days you never know weather its a glitch or an artistic expression :joy: so you decide

1 Like

Hmm there’s def something up with my opz. The audio file does not have the crackling in other hardware or my computer.

I did a factory reset and the issue persists. Probably gonna have to contact TE.

did you try to edit “start” “end” of your sample on op-z ? when i do it , it plays crystal clear (in drum track)


Yes I did but it did not fix it. Perhaps it sounds fine in drum mode but I want to use this sample in the synth tracks. But then I just remembered that OPz has issues in the past with dropping aif files in the synth tracks only and people had to use the op1 to convert the synth samples (just like the opz manual stated lol)… so I just did some tests and put the sample in the op1 using disk mode then took the sample back into the opz and it sounds much better but there is still some clicking artifacts. There is something about the audio file in the way it was recorded that the opz picks up on. There might be some phasing or DC offset in the audio that the opz does not like. The file sounds great on the op1 though lol.

yeah, hope you fix it somehow :slight_smile:
but i dont see it as a bad thing. your sample sounds very interesting, specialty in synth mode. (there is indeed some kind of phasing going on) but it makes it more interesting to work with.
i think you are on to something with your method of making .aiff files. unlike regular sample in synth mode, your sample sounds more crazy and unpredictable. good stuff !


To just update this thread the reason my samples had pop and click artifacts was due to the firmware update TE released. There was a firmware fix (1.2.40) that was later released that solved the issue. The one thing you have to note is that if you keep loading the same backup and you still have issues then you need to load a different backup to clear the op-z ‘cache’ and then try again.

1 Like

I have this same issue. Sounds I imported from Op1.fun have crackle, it gets transposed up the keys like it’s part of the sample. Never did solve it.

Same here. And this is my second op-z so I think this is something wrong with the firmware of op-z or unsuitability of op1.fun / drum utility to make patches for op-z.

TE should fix this.

Yeah this never was fixed really. I still have issues but sometimes importing the sample from op1 makes it better but not a 100% solution.

Not that I’m telling anyone what to do, nor do I have anything constructive to add, but Funky went way out of their way to test and assist in this thread, they deserve a ton of likes. Hopefully everyone reading will share the love.