OP-Z Bluetooth Midiclock problems

Am really having problems to use an external clock via bluetooth…the setup via AUM (first connecting the bluetooth to the ipad (6th generation) i do send a clock which i either set up manually / tap or via external other hardware) just leaves me with a “stuttering” OP-Z. its like one of the devices (Ipad or OPZ) is too slow.
the whole thing via cable works really good. i just left out the op-z app, connected the supplied cable and it really works steady in AUM, without stuttering.
is this a “normal” behaviour…?

Pls advice

1 Like

I thought the clock wasn’t supposed to be able to pass through bluetooth at all…

From an email teenage engineering tech support (teenage engineering)

Jan 17, 11:42 CET

Hi Mike,

Happy to hear that you love the OP-Z! The reason for us currently not sending midi clock over BLE is that we found it to lower the maximum distance between the OP-Z and the receiver before the connection started to become unstable. We definitively see that use of sending clock over BLE and we are hoping to enable it in a not to distant future. Probably making it a setting so that users can choose to enable it.

Best regards,
Teenage Engineering

great…now i know. it seemed to be such a nice idea, that totally wireless setup…)-;

1 Like

Well MIDI is what it is. Program changes, sysex changes, multiple channel commands, can’t be done any other way

gradual changes or clock changes, MIDI does it badly instead.

stick to its virtues, ignore the protocol’s flaws, it’ll do

Oh… good. I tried for two days to get this going. I have an op1, opz and organelle in sync via an rk005. Had to use the DIN-out for the organelle, though. Now I am stuck with the ipad without sync. Maybe I will use another usb2din interface and run it via otg into the din-in… Well… it would have been so nice to do this vis bt. :confused:

Wow, glad I found this… I spend a whole evening trying to make this work with a whole bunch of different configurations on iPad (AUM, AudioBus) and also using my phone instead of iPad, just in case the iOS version mattered.

Glad to know it isn’t just me.
They should add a clear note to the manual explaining this lack of ability.

The strange thing is, OP-Z shows up as a bluetooth MIDI clock destination and source, so it leads one to believe it will work. Glad to have a clear answer.

Still no midi clock over Bluetooth for the op-z makes it almost unusable for midi sequencing over Bluetooth, it’s jumping all over the place ;(

Just wasted two hours trying to make this work.

It should just be described correctly in the manual.

I’m a bit annoyed.