OP-Z Content Mode - deleting bounces issue

Hi all,
Has anyone figured out how to delete OP-Z bounces?

i was intending to do bounces when i get a pattern i like and save them as an audio “preview” so i could listen away from the Z to reminisce and pick which one to develop further…i got to 5 and so into content mode i go…and i can’t get rid of them!

Hooked up to both Mac and Windows, tried deleting the bounce.WAV files, the bounce01-bounce05 folders and even the whole Bounces folder…even after ejecting the OP-Z “properly”, they regenerate!

Any and all help appreciated!


might be silly but did u empty your bin after u deleted them but before u eject?

Yep. Also tried the “immediate” Shift-Delete command in Windows!

strange…does the log file give any insight? i guess thats more for importing files
do u have read and write permissions set on your computer for the OPZ disk?

i dunno throwing shit on the wall here
just trying to help

i’ve definitely updated the settings file, had to work on it on the laptop, and copy it back over to the Z (turned off the sound preview when switching track, turned on generous chords, backlight LEDs on, etc) - that worked…i wonder what happens if i delete the bounces folder on the Z and copy an empty folder named bounces back to it?

Log file, hmm… will double check!

Unfortunately I don’t have an answer, but I’ve had a similar issue when trying to delete samples, patterns, and the settings JSON. It seems like there’s built-in anti-delete protection?

Has anyone tried a factory reset as a solution? (eye roll + pondering)

1 Like

Backup, factory reset, and restore patterns/samples does work but it’s a bit of a headache if all you want to do is delete one thing.

Can confirm, just finished doing exactly that!

That’s a stupid misuse of a class-compliant USB drive / “file system” there, sigh…