OP-Z mic basically silent - resolved

Hi there all, I’ve just set up my synth workstation on a little rolling desk which has a basic 8 track mixer with send/return running to my NTS-1 so thought it would be cool to try some vocals going through via my OP-Z, having never tried the mic before I thought this would be easy, however, I’m getting almost no audio, I’m using it correctly AFAIK, I’m on the sample track, OP-Z vertical little green light, hold down screen so the mic is armed red, increased the volume. But nothing, if I run my finger over the mic I can hear a little surface noise but nothing else. I’m on the latest firmware, I just re-loaded it just in case but to no avail.

Any help would be very much appreciated. I did already search on this forum for similar queries and found a post form well over a year ago saying that they had to roll back their firmware to the first one where the sampler was added but that’s losing way too many features for me.

I resolved it, had the filter turned all the way up without realising lol. That I/O page is a freak lifesaver!

1 Like