Op-z midi mode only

It could be nice when we actually activate midi on a track that this track automatically mutes audio and also mutes the fx send.
The problem now is that when you use a track as midi, encoders still control the volume, fx sends pan of the track… Really annoying.
Or at least there should be an option to completely mute the audio (the audio itself and the the different sends).

2 Likes

Can’t you just mute the track from the mixer?

1 Like

IIRC if you mute the audio (Shift + Mute), it will still send MIDI. I’ll double check in a little bit.

You are right it will mute the audio and still send midi. But the issue is that it will also still send the audio to the fx tracks. So you will here the effects applied to your muted track which is not what I want if I use the track as a midi track. The only option is then to mute the fx tracks themselves but then you lose the effects for all the tracks even the incoming input audio…

If I’m using it midi-only, I just turn the main volume knob all the way down.

You can also go to the fx tracks and turn off the sends from the track you are using for midi. (Hold shift, press the track button to turn the light off). It’s the same as turning the fx encoder to zero for every step on the track, but it’s nice and quick/clean. Then you can still have fx affecting your other tracks.

Yeah I know but as soon as you turn the fx encoder on the track itself, it re-enables the send…

I cannot turn down the main volume as I use the o-z as the audio interface receiving from the iPad and I still want to use some of the OP-Z track as audio…

I guess I don’t know why you’re adjusting the fx encoder on that track if you aren’t outputting any audio? You can configure them to output any cc#, if that’s the reason.

I am adjusting the encoder because I want to use it as a midi CC#. But it is still controlling at the same time the fx send…

If you set the audio thru, to only monitor the USB input, you don’t hear the OP-Z.

Ah ok- In that case you can only really use the first three pages of encoders (1-12) and the third encoder on page 4. The ones used for fx1, fx2, and volume will mess everything up, as you’ve found. I don’t think there is any way around this with the OP-Z other than to use the module track where the cc values can be specified for each encoder and fx/volume has no effect to the OP-Z’s audio.