OP-Z Mute Audio Doesn't Actually Mute Audio

I’m trying to use my OP-Z to sequence my KORG monologue. But I can’t seem to mute the audio on the OP-Z using mixer+shift (8.5 in the manual). When I do that, the OP-Z makes a different noise, but it still makes a noise. I can’t figure out what’s going on. I’ve done a factory reset several times with no

I thought it might help to show you what’s going on, so I recorded this video.

Please help!

1 Like

Hi Sam, having watched your video it seems like you’re still hearing the OP-Z fx channel/s - if you mute those does it work?

Good thought, but I got the same result when I muted every channel except the one sending MIDI.

Just for kicks, I tried it on the other tracks, too, and got the same result. And I tried turning all the MIDI config options off, just in case, and it didn’t make a difference.

OK so muting the effects tracks doesn’t work. I still get sound.

But! the sound does go away if I turn down both of the effects parameters on the bass track, or turn down the master volume on the bass track.

This makes no sense to me. Mute should mute. But at least now that I understand it I can work with it.

1 Like


When they gon fix this plz

1 Like