OP-Z Mute Groups don't kill drones

Hey pals: is this common knowledge? Am I doing something wrong?

Explanation: have a chord droning on the chord track with note length set to drone, and switch to a mute group with the chord track muted. The chord track doesn’t stop though.

If this is expected behaviour, anyone know of a workaround?

Hello friend, i just verified on my opz and you are correct. The mute function doesn’t work with a trigged note on drone setting. This is very strange, i hadn’t heard of this before. I assume this is a bug that TE isn’t aware of and can easily be fixed with firmware.

Mute groups generally don’t stop sounds that are still being played. They only make sure that no new notes are triggered on that track. Usually, I find that highly desirable - notes should finish playing, release settings should be respected, effects should finish whatever it is they’re doing (delay, reverb).

I guess it would make sense to program an exception to that rule for drone type sounds though…


Mute groups generally don’t stop sounds that are still being played

hmm that would explain why the drone keeps going then, because there is no break in the note even though there is no new trig being activated… :thinking: i think we all learned something today

Hey buddy i did some digging and i figured it out.
The holding the mixer button and pressing the track button mutes ONLY trigs so drones continue but if you press hold mixer button and press shift and then press the track button it should mute all AUDIO and thus your drone should also mute. This will however continue to send midi out and will send audio to effect and tape tracks. You can mix and match mute types and use them both in mute groups.

Hope this helps!!! :fireworks::hugs:


Actually Mixer + Shift creates a bypass in the signal flow. Muting the audio while still allowing the fx audio to pass. The red lit track buttons will have only a partial mute. White led is all audio, no led is all mute

1 Like