OP-Z Sampler update today?

Am I getting it right that there are max 10 plug slots for samples? So 10 samples per track max across all projects?

Have you tried screen+shift?


When you’re not in the sampler mode, you press screen first then press shift - the orange light comes on…

Then you go into sampler mode - the orange light stays on.

I then tried to play sound into the mic portion of the adapter.

No sound was recorded - just an audio bump sound which had nothing to do with the sound I was playing.

1 Like

By “the mic portion of the adapter” you mean the “S” part of the TRRS plug?

What sound source you used? Have you tried with an external mic just to confirm that it works?

This could be an impedance match issue. Connecting a low impedance audio output into a mic input may require a proper circuit.

I also can’t get it to record from headset mode. I tried 2 different adapters and can hear the sound monitoring regardless of whether play is pressed. Record does nothing. Using an apple style cable (irig 2) I got neither the monitoring or recording.


this post explains gate step component

The source of the input I originally tried is my Medusa synthesizer.

And although I have spent many hours on this issue before (see “OP-Z External Input” thread), I tested each element of your post:

  1. I connected a dynamic mic through a XLR to 1/4 inch TS then to a 1/8 inch TS adapter and plugged it into the microphone input of the adapter I was using… same result - no sound comes through in the recording.

  2. I tested the adapter I was using and ensured that the tip of the microphone input corresponded to the S portion of the TRRS plug and just for good measure, checked all the other conductors to make sure they go where they’re supposed to go.

The “good news” for me is that I still have my work cut out for me to figure out how to make a circuit which will enable this to happen.

I do wish that TE would have made this possible without some hackey circuit.
There are many things I’d like to sample from directly that are not a computer or a mobile device.


Not your worry, but may indicate a possibility. Best solution for monitoring so far, for me, via USB with the intention of recording opz in iOS:

Set Audiobus under settings to “Multiroute Audio”

Load stereo track opz on one input and select daw output (this, I imagine, could be reversed and swapped for opz as output terminus).
Load stereo track opz on another input and select headphone out.

Again, the ins and outs could theoretically be reversed as needed but it seems Multiroute is the way to go. I’ll need to test for sampling into opz to be sure. At first, I was more interested in seeing how I could manipulate panned drum and synth tracks, etc. Cheers.


This only works on older devices that have a headphone jack. Nice workaround though!

Think I am not doing it right. I get feedback when I try to sample from OP-Z mic.
Any advice around what I am missing- other than reducing the volume.

I overlooked that setting in Audiobus. This is really working perfect, thank you!

amazing update but maybe this should be in a bug list or weirdnesses section…

I am running OP-Z directly into Ableton on my MacBook Pro (2017 - OS 10.13.6) via USB-C / USB-C cable and it works great but the panning is switched.

Not a huge problem of course as I can just run >
channel 1 into a separate track and pan hard right
channel 2 into a separate track and pan hard left

I doubt this is correct behaviour unless TE purposefully wanna fly in the face of convention :wink:
Anyone else?

You need to either use headphones or turn the volume down and there input gain up, you can always increase levels after sampling too.

1 Like

Cheers. I’ll have a proper play around with volumes. I just figured the external speaker volume should cut out automatically
I am trying to do it with out the app but still finding it a bit awkward. I am very impressed with it though. Can one sample from be mic raised and utilise the effects?

Youre right. So tried using Audiobus with only USB out to opz. Routed incoming audio to separate opz inputs, individually or simultaneously. As long as you’ve got play pressed on opz then your golden in Sampler to monitor your ins via opz headphone out.

Now, if you have a newer iPad and want to record into iOS via USB and monitor your work… Tbd

It really sucks that iOS only recognizes one USB audio device at a time… makes the lack of a headphone port on the new devices that much more painful.

It would be awesome if the OP-Z provided an “audio interface” mode where audio out goes to USB and the headphones monitor the audio coming back in over USB. Then you could use an iPad to apply effects to OP-Z’s audio, mix OP-Z’s audio with iOS synths, etc. and listen to the result directly from the OP-Z’s headphone jack. It would work around iOS’s stupid audio device limit and make the OP-Z and iPad the ultimate combo!

What about audio going in/out to iOS and then using bluetooth headphones on iOS?

Only one audio in/out at a time. Hook up a USB audio interface, and everything else is disabled. Even the iPad’s speakers.

And Bluetooth is no good anyway. Too much delay/latency.

1 Like

yea wow… just tried loading the OP-Z USB audio-in into an AUM track on iPad and discovered that the only hardware output I could route it to was back to the OP-Z over USB. Seems like a really weird limitation. And my iPad is running iPadOS 13 beta so I guess we can’t expect this to change anytime soon either :frowning:

u can run PD on your phone too.
pdparty is one of the apps

1 Like