OP1 Field Fw 1.4.5 issue

Hello everyone,
I opened this topic because I noticed several bugs with firmware 1.4.5.
First of all with the audio input (both jack and USB) reporting a metallic sound (on this forum I read to turn the device off and on again and magically everything goes back ok…I hope in a new firmware version to solve this annoying defect).
Also I noticed that when connecting via USB the OP1 field to the OP-Z, sometimes the rotary encoders get stuck no longer responding during rotations, while if they are pressed they respond correctly, I also noticed that when this defect happens, if I go to turn off the device it immediately shuts down, although I have soft poweroff enabled.
The last defect, which I am still not clear how it happened is that while I was using it suddenly removed all four tracks from the tape and there was no way to go back except to re-run all the recordings.

I hope I have clearly described the issues I have encountered.
I think we are all waiting for a new fw that will solve these problems and maybe give even more functionality, such as being able to assign different midi channels to each preset

1 Like

Thanks for this thread!

I can also report the metallic noise when connecting anything to both the input and, at times, the output too. Ruined about 10 takes, and it gets in the way of using the op1f properly.

Dunno if these are related to this particular firmware, but here’s a non exhaustive list of software bugs I noticed :

  • after recording a section (with no loop engaged), cutting it to an exact length, deleting the excess tape and lifting it, the procedure leaves a tiny bit of what I would call « phantom tape ». Not critical but annoying af.

  • at times (talking about maybe 5 times total), the black keys stopped functioning. Had to shut down and power back up the unit to get it to function. This was the only workaround I could get to work.

  • not exactly a software bug per say, but the clicking is noticeable af. Like, way more than previous versions (based on empirical investigations by yours truly, so not the greatest source here).

  • the metallic noise, indeed. Maybe the worst bug of them all. Spent two hours meticulously investigating and got down to the fact that it was the op1f at fault here.

  • the delay effect seems to turn on only after playing one note. Turn it on, play a note, it’s silent. Play a second note, it’s on. Annoying.

  • the FieldKit app, at times, loses connection. Maybe 1 out of 5 times, it needs to be disconnected and reconnected. Worst, it may even nees to be unplugged, turned off and on again to work as intended. Here again, annoying.

I’ll update the list later.

Thanks for documenting these issues.

1 Like

Hey folks,

It didn’t even occur to me that it could be a 1.4.5 problem until I read JaQ’s post, but earlier this morning all four tracks magically vanished from the tape I was working on too. That’s quite a flow-interrupting bug.

1 Like

I’ve been using 1.4.5 for weeks now, recording all kinds of stuff into the OP-1f via the input and I’ve gotten no metallic noise at all. It sounds really good, like it always has. Most of my recordings have been in stereo using a normal 3.5mm stereo cable.

What kind of cables are you all using? What sources are sounding bad?
Have you tried reverting to an earlier version? Is that even possible?

Also- I have not lost any tapes yet, but that is a scary bug.

1 Like

The metallic noise - in my case - is happening when the op1f is plugged in to various things.

  • a marshall speaker (not plugged in, powered by its own battery)
  • a Line6 Helix Floor unit (plugged in, no internal battery)

When eliminating these things, it will resume to a normal state - no metallic noise.
One thing of note here, happened to me two days ago, is that the metallic noise appears at random times.
Started tracking a guitar, and at the end of a 4 minutes take, the metallic noise just appeared out of the blue. Ruined a perfect take. Not ideal, to say the least.
At the time, I was plugged in both the Helix and the Marshall.

I only lost one full tape, once.
Happened because at first, I tried lifting one track but probably lifted all the tracks (clocking at about 5 minutes). Took so long I thought the unit just bugged. So I’d say I was the one at fault here.

I have a Marshall speaker, I got it out and have been using it this evening, no problems so far. If the metallic sound has been recorded it must be coming from the inputs, it can’t be from the output. I wonder what JaQ has connected?

Display-edge glow problem aside, which is a byproduct of the technology, it seems like you are having issues with this OP-1f. I think this is your second? The delay effect is working fine for me here, no lag, Field Kit is fine, black keys are fine. The only issue I have is the clicking with the drum sampler and, even though I dislike having to, I am working around it. Some kind of jinx is happening with your OP-1s I think.

1 Like

I contacted TE and Thomann.
TE is really cool about it.

I’m gonna keep this unit for now (until my baby is born, in the next few weeks) and through a RMA, I’ll exchange this unit with a new one.

I guess it happens. And my background in Quality Control probably doesn’t help - I kind have this habit of diagnosing issues at unboxing.

As far as I can tell, regarding the metallic noise, the Helix Floor might be the culprit.
I’m still heavily investigating this one - it ruined many good takes lately.
But going straight into the op1f seems to work like a charm.
I was using, extensively, the Shuffle Looper (and some creative FXs - delays, shimmers and reels emulations mostly) on the Helix to process various sources (guitars, mic and loops from the iPad). It was my way of de-GASsing a bit. I’m trying not to purchase the MOOD mkII right now.
But yeah. Getting the Helix out of the setup seems to get rid of any metallic sound for now.

As for the delay, afaict, the first unit was acting the same. The first triggered note never responds. But again, it may very well be my fault here. Depending on the delay settings, I may just not hear the first feedback.

All in all, I’m in love with the op1f and I guess I’m just out of luck for now.
Maybe third time will be the charm!

the problem occurred by connecting the OP-1 field and OP-Z via usb-c to usb-c cable and enabling the audio input via USB … the same problem did it to me even if I connected the audio via jack cable (and of course activating the audio input via jack). It is also to be said that after that time the audio problem did not occur again.
Also, I understood that rotary encoders get stuck if you mistakenly activate the midi clock on BOOTH on OP-1 and on IN and OUT on OP-Z (also causes audio feedback), moreover, studying the manual, I noticed that by pressing "shift + “lift”, all the audio tracks are cut from the tape … honestly now I don’t know if my problem may have occurred because I pressed these keys … I will try to check (paying more attention to what I touch) if the problem recurs.

1 Like

I have the same issue when using the OP-Z and op1f connected via usb c ports. The problem for me began after updating the OP-Z actually. I have had the issue for some time now. Found that I could fix the issue (also this is potentially what was causing it the first place) by tweaking things in the module track of the OP-Z. The issue has been very disheartening and frustrating tho. I used to use them together all the time and now I feel there is always some issue I need to trouble shoot.

1 Like

Honestly since I have set the midi clock correctly on both devices (setting only clock IN on the OP-Z and only clock OUT on the OP-1… also in the list of midi devices on the OP-1 I set only clock IN for the OP-Z) the problem of metallic feedback has not happened to me anymore, also I noticed that if I am connecting the OP-Z to the OP-1f I have to connect the USB cable before and then turn on the OP-Z, by doing this the audio routing happens correctly (the sound comes out of the OP-1) … I hope it can be of help to you


Regarding the metallic noise (which I’ve not experienced myself), I noticed this post:

Might this contain some relevant info? It looks like there are some issues with mono vs. stereo and some fighting over which side of the usb link is in control (he has to disconnect and reconnect to get the noise to stop).


Gotta try that asap!