OP1 no audio output


I have this problematic issue with my OP1. Has about 6 month, fully charged and discharged 4-5 times. firmware 243.

Simply no sound and no led volume-meter indicator moving. Tryied different mixer tracks, pre-recorder sounds, synth, radio and even mic. Always no sound (output or indicated by leds). With and without jack and with and without USB charging. Any idea?

Video overview of the issue

have u double checked all your volume // gain points.
tape tracks, orange knob level.
master screen, eq, all that stuff
would go thru basically every screen to make sure
something isn’t turned down or muted by mistake

have u tried doing a factory reset?
or reseating the connector board?

1 Like

@tatosgames, sorry to read of your troubles :confused: I’m with @docshermsticks, as my very first thought was, “the user opens the tape track control options, but doesn’t go to the most important page in that section”, which is (from that screen with 4 dials all showing whether or not it is clipping) to press key 4 and take a look at the overall system output volume level. If both L & R (shift + BLUE turning CW will raise both left and right, if they are lowered) sides are set up to 99, and still not outputting sound, next it is worth double tapping option 3 to be sure the stereo effect is disabled, since I can think of a few effects (Nitro, Punch, Phone and CWO) off the top of my head atm that can completely silence your output, being that they each have a filter circuit, which, turned all the way CCW, will silence the output of any signal, iirc. You might also try pushing the tape button again and then being sure to turn the orange encoder (limiter) all the way CW, but this might be moot if it is playing and still silent, at this point, being that I’m pretty sure this is a synth/sampler input limiter that only serves to stop you from overloading your headroom and clipping every track you record to. At that point, it would probably be worth attempting the Factory Reset that @docshermsticks mentioned. Factory Reset procedure here, unless someone else can think of something else I am not thinking of. I hope this helps! :crossed_fingers:t3::slightly_smiling_face:

I had the same thing happen and factory reset fixed it.

Never figured out actual cause though, so worth checking out @stevo3985 suggestions to see if you can


hey, thank you very much you all <3

This was the only way to solve that, I lost some data but at least I can play the OP1 again, thank you