OP1 not working


my TE OP-1 is defective and I ask for help.

More precisely:
The USB-port (data connection!) is not working (whereas charging via USB is).
I got to know this, when I wanted to save my work and I could not. I tried different PCs with different OS (win xp, win 10, linux ) but the PCs did not recognize my USB device OP-1. Either (most of the time) the PC did not react at all or it showed the message "The last connected USB device could not be recognized.".
Okay, then I did something crazy: I tried all of the five options in the TE boot screen.
Most of the options worked, unfortunately option 8. "Format Drive" too.
After that my OP-1 did not work at all. I can switch the device on and off, but that's all, no button is operating. The device is still charging. Invoking the TE boot screen is possible and choosing the options as well, but because of the defective USB port nothing more is possible.

Please give me some advice. Is there a TE service point, to which I can send my device in? (I emailed TE but got a senseless answer which did not refer to the issues I described above.)

Thank you in advance, karli.

Did you try a different cable?

Yes, I tried different cables and at last used the original one.

Yes, I tried different cables and at last used the original one.


Damn, we’ll I’m out of ideas. except for try to find a new connect to board which includes the audio in out and USB


I have attached two pictures, the first shows the start screen after switching on. This screen never changes.
The second shows the boot screen. Maybe it helps.
I appreciate every help from you, karli.


I don’t think that only changing the connector board is sufficient as a repair, because the whole device is not working any more.
For repair instructions look here: https://www.ifixit.com/Device/Teenage_Engineering_OP-1.

Thank you , karli

Have you tried performing option 7 factory reset?

It could well be a connector board issue. I get similar messages from time to time. Sometimes the op-1 will switch itself off if I plug anything into it or just switch it self and decide to turn back when “it” wants to. I can connect my op-1 to a computer successfully only through astrological deviation.

Usually a full charge of the battery and asking politely in Swedish (“snälla du”) to switch on helps.

I have had this issue for 2 years. I would now happily buy a new connector board. But they have been unavailable for some time.

Someone here can surely offer you better advice than I have. Good luck!

Today I got an email from Teenage Engineering Support! They wrote:

"After reviewing the issue with this OP-1 we’ve come to the conclusion that the units DSP board is acting up,

we are currently out of stock on DSP boards which means that we won’t be able to repair this unit until we’re restocked
in late March to early April.

We will contact you as soon as we are ready to receive your unit.

We apologise for this and hope you understand."

Thank you TE-team, I think my problem could be solved by this.


I am happy to hear that Karli. Good on you.

Sorry, no answer until today, therefore I wrote another email:

Dear support-team,

thank you for your reply.

Until now nothing has happened. You wrote in your last answer
„We will contact you as soon as we are ready to receive your unit.“

May I ask you, how long I have to wait to get an answer from you. Such a behavier (not to get repaired an expensive instrument) is very disappointing. I severely regret to have bought the op-1 and expensive accessories. I cannot recommend to buy any item from your firm.

It is so sorry, I do not trust this firm any longer.


Try this one, seems to be new: https://teenage-engineering.zendesk.com/hc/en-us