OP1 Won't connect to PC Or MAC....tried different Cables


No matter where I plug my OP1 it never appears as a USB drive :frowning:
Did a motherboard check = ok
Factory reset = ok

then “stupid me!!” I did a reformat of the OP1! DOH
can’t connect so can’t upload any OS/Firmware…

result OP1 stuck in usb hell

HELP! please :slight_smile:

You did set it to Disk mode, right? Shift+COM and then the big 3?

ofcourse :slight_smile:

But you’re absolutely right to ask that question !

Perhaps try a different cable in case the one you’re using is up the spout. Also, if you have one, try a different USB port. Failing that, try a different computer (or friend / colleague’s computer)?

But you're absolutely right to ask that question !

It worked once before :slight_smile:

Does your OP-1 show up as a Midi device when not in Disk mode?


Nope doesn’t show up at all…
I tried 7 different cables and 3 different computers :frowning:

If if doesn’t charge either then maybe your Connector Board is broken. Or something else but I’m keeping my fingers crossed for you that it’s just the board.

If it is new, you might want to return it. Is it in a state now where you can’t even use it normally? Like, after the reformat it doesn’t boot to anything?