Oplab midi through on the module track

Hi !

I’ve just bought the oplab and this is my config :
KEYSTEP ----(midi)----> OP-Z ----(cv-gate)----> VOLCA-MODULAR

I was very surprised, because :

  • I can inpute note on the sequencer of the module track with the keystep (but with no way of monitoring what I do)
  • I can sequence the Volca-Modular with the oplab module (and the module track)
    -> BUT there is no way of playing the Volca-Modular with the keystep through the op-z

So if I I want to sequence something on the fly, it’s note possible because I cannot hear anything, until it’s looped by the op-z.

Strange behaviour ! Do you know if I’m doing something wrong, or if there is a way to change that ?

Thank you very much for your help !


Ok, I found the solution, it was quite simple but I don’t know why I didn’t see it at first.

On the app, in the midi config tab, there is an option « midi echo », that does exactly the job !