OPLAB underneath, soldering or burnt out?


I am having problems with my OPlab after trying to create something using the expansion port.

For some reason it doesn’t seem to be going into OS update mode anymore.

Can anyone here please check the underneath of their unit and tell me if theirs has a smoky burnt look on some soldering points. Curious to know if this is a sign of damage. I fear I have ruined mine.

Would truly appreciate responses.


Here is an image I found on google. i hope this helpsH383HYMLDJEM


Thanks, looks like my one is gone…

Much appreciated

Yeah, looks pretty fried.
How did you manage that?

Not really sure. I was trying to use the expansion port. It’s kind of hard to explain but here goes. After watching the OPlab School video where the kitchen utensils are been used I tried to copy that by using the strings on my double bass. It actually worked when I used the OS857. Maybe the OS 651 was too good.

If it wasn’t this it may have been a USB LED light I was using in one of the HOST ports.

Pretty disheartening considering I preordered, waited a year, used it about 5 times and then it’s a meltdown.

Anyone interested in buying the trigger sensors and a case? They are as new.

What sesnsors do you have and where are you based?

I have all 3. Still in original boxes etc. Also three cables. I’m based in Australia.

My email is gravesanerblatter@gmail.com

Sorry to hear its broken my friend. Perhaps its worth contacting Teenage Engineering. You never know they might offer you a new one, or atleast a big discount on a replacement?

Thanks Siliconpsychosis,

Really appreciate it. I guess it was just a lack of technical skill and awareness that made this happen. I was close, very close to accomplishing my goal.

I have emailed TE support.

Thankfully my OP-1 is as amazing as ever.

Take Care

If I had to guess, I would say somehow mains power (110/220V) leaked into the board and fried it… didn’t you see it smoking or feeling very hot?

Hmm, but how Punji? I am in 240 volt world. I was using the specific power supply… I saw nothing unusual. That’s why I was so surprised. I was trying to be careful, especially after reading the usage warnings in the manual(s).

As a no idea arduino type person, how could have I caused this? The cabling I was using that was connected from the expansion port to my strings had no voltage, unless thick heavy metal strings have a voltage that I am not aware of.
The unit was in the aluminium case so maybe any burning smell was contained. In fact I sniffed the unit and couldn’t smell anything. It wasn’t until I looked at the base of the unit that I thought…uh oh.
It seems that all the fried components are based around the outer edges not the inner.
I would hate to speculate, but could have an OS update for a modern unit not been compatible for the earlier units? i.e… functionality, hardware etc.
Who knows I am not an expert.
You sound more knowledgeable than me thats for sure.

If I had to guess, I would say somehow mains power (110/220V) leaked into the board and fried it...
time to check for proper earthing of your AC sockets and equipment.

Okay, I don’t understand. can you please elaborate. I am all ears.

To me it looks like a result of the OpLab being marketed as “connect everything to everything” device PLUS insanely limited manual/guidance… but that is just me.

Your picture is a little out of focus, so it is hard to tell… that mess around the pads could also be solder flux residue left after a manual soldering operation, but that does not seem to make much sense either. Please try to take some sharper pictures and forward that to TE, they should be able to figure this out.

Ironically, the OPlab school videos demonstrate the “connect everything to everything” ethos too. For a $299 euro pre-order and a 1 year wait, it’s an expensive learning curve.

If it’s called a “Musical Experimental Board”, it hasn’t lived up to my expectations. I agree with you Piotr, I only tried to connect an acoustic double bass to an OPlab.
Lets see if TE responds to my enquiry.

Ever get anything back from this? Thinking about getting an oplab but kind of seems they are not ready yet. Are early models really not compatible with new OS updates?

Hope you got it sorted anyway!

Yes, TE replaced it. I am hoping for a Guide/Manual so that I can use it safely.

All versions are compatible with the latest OS.