OPZ Punch in effects / Performance Track disabled for some patterns

Hi all

Probably a noob question but hopefully someone knows the answer. tried searching the manual but didn’t spot it…

On some patterns on my OPZ, the performance tracks and punch in effects just dont work. Press a key button and nothing happens. However if i switch to another pattern in the same project the punch in effects work as expected.

Is it possible that i’ve somehow disabled the punch in / performance effects for all tracks in some patterns? If so how to re-enable it?

Did you accidentally mute the Punch-in FX track on those patterns?

Thats what it seems like, but i cannot figure out how. When i go to one of the affected patterns and press the mixer button, all of the leds are lit for the performance track, tape track etc. Just noticed that the tape track is also not working for the affected patterns. weird.

…that’s strange…no clue :man_shrugging:

I‘m not sure if it’s the same for Performance Track, but when on Tape Track, hold shift. All affected tracks should now light up. If none lights up, activate them by pressing the corresponding button (while holding shift).

Thanks, yeah I checked that also on the tape track. All leds for tracks 1-8 are lit when I press the shift button but still no tape effects working. I did notice that I’m also not able to select any of the numeric keys on the tape track for one of the affected patterns. Normally this sets the tape buffer size. Time for me to go back through some tutorial videos, there’s gotta be some obscure setting that I’ve somehow messed up. Or maybe I’ll try a factory reset…

ok so if anyone else gets the same issue, i managed to fix up the affected patterns by:

  • copying entire “broken” pattern to a new pattern location
  • then copying the pattern settings from a “working” pattern over the top of the copy
  • then switching back to the original “broken” pattern and re-copying any tracks that still didnt sound correct.

no idea what i did which caused the issue in the first place though…