Opz Synth Engine Sample Loading don't work?

Ive been doing everything I can to load samples into the empty synth engine track slots like bass, lead, chord, arp… via content mode and USB. But I cant get anything to work.

Here’s what I have tried.

44.1khz 16bit 6 sec long exactly Key A sample in .aiff form. Idk if the meta data is wrong to it. Or wtf.

There’s a script site that adds the metedata appl marker for this to actually read and work on the OPz but apparently that was fix in the 1.1.27 update. Either way. The site doesn’t work for me as far as downloading the upload file back to me.

And on the TE site. I see it says something about wav. Form next to the 1.127 update info. But idk what the potrays too. Are they talking about the 10 sec .wav bounces? Or can the synth engine track slots support .wav files. Idk. Someone got any suggestions?

You can drag and drop the aif file into the OP-1 drum utility on your PC, then save/export it as aif and the Meta-data gets stripped out.

Just load like one melody piece on there and export it? I’ll tried that tonight. Thanks!