Ortho Remote bricked since years. Is there a way to update firmware?

I want to use it with a pair of OD-11

/Marcus

hey,
what does ‘bricked’ mean? does anything happen when you press the small button on the bottom side (provided you have fresh batteries)?

thanks, jacob

I have the same issue. I got the ortho remote free with my OB-4 and it never worked. I got my hands on an OD-11 recently and it still has the same problem: it can play/pause, but that’s it. It does not adjust volume or skip tracks. Plus it lags quite a bit. Anyone have one that works?

1 Like

@JayG that’s absolutely not how it’s intended. can you try to pair it with an ios/android device and see how it behaves, just to be sure? if changing volume doesn’t work you should get in touch with support and get it replaced.

I have been using the ortho remote for adjusting the volume on my computer, and I wanted to ask TE how to update the firmware without OD-11/OB-4. This is what they wrote to me:

Nov 10, 2020

Here are the instructions to update your ortho remote (which we are sorry about, is not very user friendly).

To perform the update, please follow these steps:

  1. Download the nRF Connect app to your phone
  2. Download the file to your phone
  3. Start the app and enable scan
  4. On the OR-1, press and hold the bottom button until the LED is static blue (takes 10+ seconds)
  5. In the app, find “DFU ORTHO REMOTE” and press connect
  6. After connection, press the menu and select “Discover Services”
  7. Somewhere in the GUI there should be a small DFU icon, press that, and select “Application”
  8. Select the attached hex
  9. Select NO when it asks you for an init packet
  10. The application will now be updated

orthoremote_v2_2.hex

1 Like