Ortho remote will not pair with OB-4


I have a new Ortho remote that I just can’t get to pair with my OB-4. OB-4 is running the latest firmware. The batteries on the Ortho Remote are fine, it enters pairing mode, but just won’t connect with the OB-4. I have been able to get it to pair to my iPhone so I know the bluetooth functionality of the remote is working. Any idea how to fix this?

make sure that the OB-4 has a blinking blue LED under bt, this indicates that the OB-4 is in pairing mode. if it isn’t blinking, if you hit input a few times to cycle back to bt, it should enter pairing mode again for about 30 seconds. if the ortho remote is also in pairing mode they should automatically connect

tried that, they both just continuously blink but don’t pair up

hey @FrankC ,

  • are you able to connect to your OB-4 using orthoplay (using your phone)?
  • are you running the latest OB-4 firmware (you can update using orthoplay)?

Yes to both questions

And is the function Bluetooth autoswitch (in the orthoplay app) on or off?

That function is off. I just tried turning it on to see if that would fix the issue but the remote still doesn’t pair

can you please give me the serial number of your ortho remote to me (here or in pm)?


@jacobs serial number is R6CIG19W

@FrankC ok, thanks.

i will send you instructions in pm!

@jacobs firmware update didn’t resolve the problem. Any idea if this can be replaced?

1 Like

I had the same problem with the Ortho, I was pulling my hair out. The way I finally fixed it was to make sure the Bluetooth was turned on in the Ortho Play App so I paired it with the phone. It works perfectly now. Even when the OB4 has been turned completely off, when I turn it back on the Remote doesn’t even have to be paired again.
Hope you can get it going. I love it now that it works.

@cnell58 by “paired it with the phone” do you mean you activated the Bluetooth pairing mode on the OB-4 with the Orthoplay app? Or something else?

@jacobs As an update, I was able to get the remote working following @cnell58’s advice. Basically I had to put the remote in pairing mode, paired it with my PHONE with the Orthoplay app running, then the remote was able to control the OB-4 (but only in bluetooth mode at this stage. If I switched to line in or FM it would not control the volume). Then I unpaired the remote from my phone and now the remote seems to work the way it should.

To further clarify: I did all the pairing and unpairing of the ortho remote with my phone via my phone’s general bluetooth settings.

Posting this here in case anyone encounters a similar issue. It’s a strange workaround, but basically it seems that this is the only way to get the remote and OB-4 talking to each other, which seems to be via the Orthoplay app. Attempting to pair the remote with the OB-4 directly just didn’t want to work.


@FrankC interesting. i can’f figure out a technical explanation of why it works when you do it that way, it really shouldn’t make a difference. but if it works it works.

Hey there! I am having same issues with my Ortho and OB-4. Ortho serial # is R9CKI2EK. Can you send me firmware instructions for updating my Ortho? I can get it to pair with computer and iOS, but no functionality (no volume or play/pause control). I am unable to get the unit o pair at all with OB-4. I’ve replaced batteries, but still no luck.
Thanks, Matt