PO-33 backup and restore

Has anybody successfully made a backup of their PO-33 and restored it? I tried and failed using Ableton :frowning:

Yes, it works. You have to record 16 bits/ 44 kHz stereo file like WAV or AIFF. I use H1 Zoom recorder and can restore backups from iPhone or laptop too.

1 Like

It was definitely user error! Once the counter passed 16 and went back to 1 I stopped it. Didn’t realize I had to let it keep going until “END”. It appears the first part backs up the patterns then the second part is the samples which takes longer.

Hi is there a chance to make a “factory reset”? I accidentally overwrote some of the original pattern…

Thank you :slight_smile:

hold pattern + write while inserting batteries to restore the unit to factory default.

Awesome - thank you!!

What is the difference between restore and receive data? If I hit the restore combo my PO just starts playing its pattern.

@ForAiur said:
What is the difference between restore and receive data? If I hit the restore combo my PO just starts playing its pattern.

If you are talking about this guide the way is written is a bit misleading. To backup press Write+Sound+Play (your K.O. should start producing noise) and to restore it press Write+Sound+Record.

Tried both in Audacity and Ableton multiple times now, I nearly always get an error, only when the gain on my audio interface was at MAX did I at least get a reaction from the PO-33 but that also failed after some % :confused: The idea is so good, but never knowing if your backup works (if I finally get ONE to work) is sad.

I try to send the data to the PO via the Headphone out of my audio interface and no other apps are creating any noise. That sould work, right?

Could the chinch adapter I have to use to get into my interface (small chinch to big chinch) be part of the problem? What things can diminish the quality of the sound?

If it works correctly, does the PO show something when the first beep comes and starts the playback of the recording?

I’m sorry to post so much, I’ll try to limit it, but I have over 12 tries now. Even ordered cables that are small chinch to big chinch so I knew it was not my adapter. I recorded in Ableton, Audacity, through my Mic in and through a Steinberg U242 but NOTHING works. I tried some files that are flying around online but they also got an error after 1 second or weren’t even recognized. Could someone upload me one of his working backups so I could try? Maybe my unit is damaged.

One thing I noticed after several tries was that the signal must be stereo, I was trying with a mono signal and it would’ve never worked

1 Like

@bichuelo said:
One thing I noticed after several tries was that the signal must be stereo, I was trying with a mono signal and it would’ve never worked

Exactly I was having the same issue …
so i made this video to help people out with this process…

https://www.youtube.com/watch?v=TNbTTwUsr1I

Hahahah I just saw your message, to find out I currently have exactly the same, the amen break, loaded into the KO!

Thanks for the video and the blank file :wink:

Thanks mate, 16 bit!!! I was being driven crazy trying to do it 24 bit. 16 bit works perfectly with my tascam Dr 05x.

2 Likes