PO-Modular


#41

Good luck with TE giving details…I’ve talked to them for almost 3 months and asked them in every mail, if the second batch of OP-Z has different buttons. (Altogether I asked that question more than 5 times)
Do you think they answered that question even once?
NOOOOOOOOOOOOOOO


#42

FWIW my friend got an OP-Z in November and the button layout is the exact same. Probably second batch since I think it was sold out on launch, but who knows…


#43

what do you mean by button layout? I am talking about the double-trigger issues, that many people have. Many of my buttons need to be pressed very hard, otherwise they double-trigger.


#44

Hi guys, just wanted to report that I also am having the PSU issues (Whining, malfunctioning synth - started after maybe 3 hours of use) – I emailed TE about it, they told me to replace the batteries. I did that and got another few hours of use, then it started up again. Leads me to believe that maybe the battery life is just really horrible? I don’t know much about electronics but if someone does, would it make sense for the synth to go through batteries that quickly?


#45

Yes.
There is a lot going on witch all the cv and gate /trig.
Batteries are more like for special occasions i guess.


#46

Same here, but new batteries are giving the same problem as soon as I put them in, I tested the old batteries with a battery meter and they were not significantly depleted.

I just got a reply from TE asking about the new batteries and if the problem occurs after a few hours or straight away.


#47

I built mine today.

I also had the whining sound in the beginning. Put in fresh batteries and it was gone.
I also tried using an external power supply, but it did not work at all. Can somebody confirm it working?

One other really weird thing:
When I leave the filter frequence knob fully CCW for a while and then open it to full CC, I can clearly hear that the filter does not open immediately. It takes some seconds to fully open, it’s like a long slew on the frequency knob … When I patch CV into one of the control inputs, it seems to react fast and as expected.
… anyone experiencing this?


#48

Same whining issue on my setup. It is a classic “struggling switched mode power supply” noise.

From what I’ve seen so far on my multimeter: when the “whining” starts, it means battery voltage is too low and the PSU is struggling to keep a 12V output, and heats up a lot in the process, leading to failure if you insist - hence the cracked chips in the pictures above.

My advice: as soon as you hear this noise, turn the power off and change your batteries, so that the PSU board does not overheat and break.

Quick survey: for those who have been hearing this noise, were you using rechargeable batteries or not? My guess is that almost everyone who has been hearing this early in battery life was using rechargeable batteries, which have a lower voltage even when new… I’m willing to bet TE mostly tested their PO400 using alkaline batteries, but the PSU design is not well adapted for rechargeable, which is a pity.

… or maybe they did mess up the design of the PSU and hopefully replace the first batch…


#49

I’ve been through two sets of 8 brand new alkaline(non rechargeable) AA batteries in roughly 3 days of playing with it. Guess I need to find a external power supply that will fit. :expressionless:


#50

Yes, I noticed the same glitch on the filter.


#51

I got my multimeter inline and measured the current draw on the batteries to get a proper idea of the sort of battery life we can expect:

  • 13.8V input: 300mA draw (13.8V is a classic value for lithium batteries and usually OK)

  • 12V input: 350 mA draw

  • 8.5V : > 500 mA

    Under 8V, power switches off if powered externally, but not when on battery. I measured a voltage as low as 7.5V on the battery pack with AA NiMH, and presumably current going further up, which explains the overheating of the inductors (the cracked chips). ‘Whining’ appears when the pack is down to around that voltage.

    With a 350mA draw at 12V, a good battery pack should last about 5 hours max, does that sound like what people have been seeing?

My suggestion: if this problem happens to you, reach out to TE by opening a ticket (https://support.teenage.engineering/) so that they get an idea of how many people are having this issue…


#52

TE’s famous A-grade quality assurance :slight_smile:

(sorry, couldn’t help that one)


#53

Ah, very interesting. I was using brand new Eneloop rechargeable batteries. I will say though that the whine started only after the cracks appeared.
I was able to rig together a 12v supply and the oscillators stay in tune now. When using the wall PSU, the top transducer doesn’t get hot but the bottom one does. On batteries, both did. But now I get a constant whine from the PSU - which from what you’ve said sounds like it’s outputting less than 12v, so I’ll give it a rest.
I’ll wait to try the real 12v PSU I ordered and see how that fares.

Come to think of it, the issues started after I swapped out the batteries when they ran out the first time (I’d say 4-5h of use). So it may have been drawing quite a bit of current since the batteries fully died before I switched them out.


#54

Yes, your description makes perfect sense. Right now I have switched to using a Lithium battery pack with a 12V output connecting to the PO400 power connector, it works great and the PO400 power board remains cold.

It’s a bit sad though, the built-in battery pack should be working fine out of the box and simply switch off when battery voltage becomes too low, instead of overheating and dying after a new minutes.

By the way, thanks to everyone who reported this in the thread: thanks to that I was able to catch this symptom early on my own PO400…


#55

I was not using rechargables, brand new alkalines, the first set worked fine for a few hours of non continuous use, probably 6 20 minute sessions over a couple of days, the whine started so I replaced them with a brand new set, same brand. The whine started within a few minutes, and power cycling would get it to work again for a random time between a few seconds and about 30 seconds before the whine again.

I made a psu and it works fine with that, my PSU board has no visible damage to the inductors.

In the meantime I have one of those 12v rechargable battery packs which I made a cable for and am using that.

It seems that the PSU board might need to be revised if these are not just faulty ones which slipped through QC.

My filter does not have any slew on the cutoff knob.


#56

Since this seems to be a common issue would it be worth starting a new thread or editing the title of this one so that others who may be having the issue can find it?


#57

oh, well. kind of glad i am not the only one. anyone else with a slow filter?


#58

Hey friends,

Sorry to hear about the faulty power supplies and other issues. I hope TE can make things right and fix this.

I ordered a PO400 the day they were announced and haven’t received any shipping information on it yet. This makes me think TE is aware of the issues with the PO400. Maybe they’re holding onto the next batch to take care of the issues?

What do you guys think?


#59

Actually I noticed this today on mine, to recreate make sure cutoff frequency and resonance are right down then simply patch noise into filter, take audio output from filter out, then manually open the filter from closed to fully open in aboit half a second, once the filter knob is fully open you will notice that the cutoff frequency continues to rise.


#60

exactly this!